Błąd podczas zamykania systemu windows dwwin.exe


(Owczarek16051992) #1

Witam pierwszy raz zakładam wątek więc proszę o wyrozumiałość.

Mam taki problem gdy wyłączam kompa to pojawia mi się okno na jakieś 2 sekundy i pisze coś takiego

Podręczne okno aplikacji: dwwin.exe - Inicjowanie DLL nie udało się :

Zainicjowanie aplikacji nie udało się, gdyż stacja jest właśnie zamykana.

Dziś robiłem reinstal systemu Windows XP professional dodatek Service Pack 3 i nic nie dało

programów niedużo zainstalowałem


(djkamil09061991) #2

wejdz w

C:\Documents and Settings\All Users\Dane aplikacji\Microsoft\Dr Watson

i podaj raport.


(Owczarek16051992) #3

niema takiego folderu w tej lokalizacji

Dr Watson


(djkamil09061991) #4

Start >>> Run (Uruchom) >>> drwtsn32

i na samej gorze będzie lokalizacja i tam jest log

i zobacz na samym dole w Application errors czy nie ma wpisów


(Owczarek16051992) #5

w tym problem że teraz jak to włączyłem to się utworzył taki folder ale w nim nic niema


(djkamil09061991) #6

to wyłącz teraz kompa i powinien tam powstać log


(Owczarek16051992) #7

nic niema w tym folderze po uruchomieniu ponownie kompa a błąd wyskoczył

już 3 raz uruchamiam i nic niema

to są wiadomości z podglądu z podglądu zdarzeń

Typ zdarzenia: Informacje

Źródło zdarzenia: Application Popup

Kategoria zdarzenia: Brak

Identyfikator zdarzenia: 26

Data: 2009-07-15

Godzina: 23:58:59

Użytkownik: Brak

Komputer: ***********

Opis:

Podręczne okno aplikacji: dwwin.exe - Inicjowanie DLL nie udało się : Zainicjowanie aplikacji nie udało się, gdyż stacja jest właśnie zamykana.

Aby znaleźć więcej informacji, zobacz http://go.microsoft.com/fwlink/events.asp w Centrum pomocy i obsługi technicznej.


(djkamil09061991) #8

spróbuj

W menu start->uruchom->wpisz->cmd

Wpisz:

chkdsk /F /R

i pozwól, aby system sprawdził dysk przy następnym uruchomieniu systemu.


(Owczarek16051992) #9

zrobiłem to co kazałeś i co dalej???


(djkamil09061991) #10

daj log z programu hijack


(Owczarek16051992) #11

jak zrobić tego loga


(djkamil09061991) #12

Aby wykonać log z tego programu kliknij w jego głównym oknie przycisk "Do a system scan and save logfile".

log wklej na wklej.org


(Owczarek16051992) #13

http://wklej.org/id/121819/


(djkamil09061991) #14

usuń te wpisy

Aby usunąć wpis, kliknij w głównym oknie programu "Do a system scan only".

Wybrane do usunięcia pozycje zaptaszkuj w kwadracie po lewej stronie, a następnie kliknij w dolnej części okna przycisk "Fix Checked".

C:\Program Files\MediaBay V3.0\Remote Bay.exe

C:\Program Files\MediaBay V3.0\TVSSoundCheck.exe

O2 - BHO: IEPluginBHO - {F5CC7F02-6F4E-4462-B5B1-394A57FD3E0D} - C:\Documents and Settings\Paweł\Dane aplikacji\Nowe Gadu-Gadu_userdata\ggbho.1.dll

O4 - HKLM..\Run: [RemoteBay] "C:\Program Files\MediaBay V3.0\Remote Bay.exe"

O4 - HKUS\S-1-5-19..\RunOnce: [nltide_2] regsvr32 /s /n /i:U shell32 (User 'USŁUGA LOKALNA')

O4 - HKUS\S-1-5-20..\RunOnce: [nltide_2] regsvr32 /s /n /i:U shell32 (User 'USŁUGA SIECIOWA')

potem przeczyść dysk i rejestr programem ccleaner oraz cleanGP


(Owczarek16051992) #15

ale ten program jest od mojego kompa czyli od wyświetlacza i pilota bo mam obudowe feel607


(djkamil09061991) #16

no to te wpisy zostaw


(Owczarek16051992) #17

wcześniej wszystko było dobrze ale gdy założyłem neta i po instalowałem programy do niego czyli tylko gg, eset, mozilla, java i Adobe Flash Player 10 Plugin to zaczęło mi to wyskakiwać może któryś z tych programów koliduje z oprogramowaniem kompa


(djkamil09061991) #18

przeczyściłeś kompa? wejdź w menedżer urządzeń i zobacz czy nie masz jakiś znaków zapytania. oraz spróbuj odłączyć internet i sprawdzić czy błąd nadal występuje


(Owczarek16051992) #19

żadnych znaków zapytania niema w menadżerze urządzeń a z internetem to już sprawdzam

-- Dodane 16.07.2009 (Cz) 12:37 --

nic nie dało to uruchomienie odłączonym netem

jak mam go przeczyścić


(djkamil09061991) #20

czyściłeś dysk i rejestr tymi 2 programami?