Błąd połączenia do zasobów komputera w sieci


(magw) #1

Witam!

Dzisiaj od rana mam problem z działaniem mikro sieci komputerowej opartej na 2 komputerach.
Komputer stacjonarny “serwer” działa poprawnie. do niego łączy się laptop. Korzysta z dwóch udostępnionych katalogów i z bacy SQL (oprogramowanie Insert). Wczoraj wgrała się jakaś poprawka i dziś od rana laptopem nie można podłączyć się do zasobów sieciowych (nie ma dostępu do folderów udostępnionych i do bazy SQL).
Komunikat przy próbie dostępu do zasobu sieciowego:
Wystąpił błąd podczas ponownego łączenia U: z \\serwer\pliki
Microsoft Windows Network: Nieprawidłowe dojście.
To połączenie nie zostało przywrócone.

Punktem zahaczenia może być to “nieprawidłowe dojście”, ale nie wiem gdzie szukać rozwiązania.

Spotkał się ktoś z takim problemem?


(bachus) #2

ping serwer


(gieborywar) #3

Witam

Mam podobny problem. Kilka komputerów w sieci. jeden robi za magazyn danych. Z jednego z komputerów w sieci nie mogę dostać się do tego magazynu. Przy próbie połączenia ze dyskami zmapowanymi wywala komunikat jak koledze magw.

Jeśli można prosiłbym o wyjaśnienie “ping serwer”? - Ok już wiem. Ping OK. Bez strat.

W internetach jeszcze coś znalazłem o SMB1 aby włączyć i wyłączyć w rejestrze. Czy to może być pomocne?

Pozdrawiam


(lemonvipIT) #4

mam podobny problem, sytuacja jakby skopiowana

mała sieć, pliki na zmapowanym kompie , oprogramowanie INSERT

nie działa mapowanie katalogu z instalką softu inserty komunikat ten sam

drugi komputer w biurze działa na tym samym oprogramowaniu i jest okej a ten nie chce zmapować a ni dojść do folderów, nie ma znaczenia czy wpisujemy po nazwie serwera czy po IP serwera

komputer pinguje serwer bez problemu i na inne zasoby sieciowe synology/ inne maszyny wchodzi bez problemu


(lemonvipIT) #5

dajcie znać jakbyście zobaczyli światełko w tunelu, ja jadę na lokalizacje bo zdalnie już mi się pomysły skończyły


(bachus) #6

@lemonvipIT @gieborywar @magw Panowie, to jest multikonto, czy jakaś zbiorowa demencja i impertynecja? Jakieś produkcyjne środowiska, ważne zasoby a żaden nie potrafi nawet podać wersji OS? Czy poważnie forumowicze muszą ciągnąć za język? Dopytywać o wgrane w nocy patche? KB4480961? Wymuszenia 14 znaków hasła na W7/2003? Dajcie punkt odniesienia, bo WSTYD.


(zorius) #7

Witam,
Microsoft wypuścił aktualizację do zabezpieczeń o kodzie KB4480970:

Windows 7 SP1 and Windows Server 2008 R2 SP1

KB4480970 Monthly Rollup

Protection against Speculative Story Bypass CVE-2018-3639 for AMD-based computers
Security updates to Windows Kernel, Windows Storage and Filesystems, Windows Wireless  Networking, and the Microsoft JET Database Engine. 

Po instalacji tej aktualizacji na serwerze na którym udostępniane są zasoby sieciowe na stacjach roboczych te zasoby będą niedostępne. Mimo że jest łączność na linii serwer-stacja robocza - polecenie ping po nazwie oraz adresie IP wykonuje się poprawnie nie ma dostępu do udostępnionych zasobów a podczas próby ponownego podpięcia zasobu otrzymujemy komunikat: Nieprawidłowe Dojście. Na ten moment rozwiązaniem jest odinstalowanie poprawki oraz restart komputera.


(gieborywar) #8

Racja. To z pośpiechu. Chodzi o Windows 7 SP1. Problem pojawił się po aktualizacji systemu.
Ciekawe, z 3 komputerów z Windowsem 7, dwa mają problem z dostępem do komputera z danymi, tez z Win7:)

Wygląda na to, że komputery bez poprawki KB4480970 nie mają dostępu do komputera z danymi. Ową poprawkę mam zainstalowaną tylko na komputerze z danymi i na jeszcze jedynym komputerze. Oba współpracują bez problemu. Dwa pozostałe bez zainstalowanej poprawki nie mają dostępu.

Spróbuje z odinstalowaniem poprawki z komputera, który udostępnia dane.

Pozdrawiam


(bachus) #9

https://borncity.com/win/2019/01/09/netzwerk-issues-with-updates-kb4480970-and-kb4480960


(lemonvipIT) #10

właśnie skończyłem i chciałem wam napisać ze trzeba wywalić ostatnia poprawkę na kompie i na serwerze ale widzę ze już ktoś podał to rozwiązanie

u mnie też to pomogło


(gieborywar) #11

Witam

Ja jeszcze będę próbował to co zalecił Microsoft

https://support.microsoft.com/pl-pl/help/4480970/windows-7-update-kb4480970

Problem rozwiązany:
Przeprowadziłem pełną aktualizacje komputerów, w których aktualizacje były zablokowane. Teraz wszystkie komputery mają poprawkę KB4480970. Dodatkowo na komputerze serwerze wszystkie konta dla użytkowników zewnętrznych zamieniłem na konta standardowe - były ustawione na “administrator”. Teraz sieć działa prawidłowo a komputery mają zaktualizowane systemy.

Pozdrawiam


(ethan10) #12

Tak. To jest właśnie rozwiązanie problemu. Dziękuję wielkie!