Błąd połączenia SSL


(Mario2703) #1

Witam. 

Od wczoraj mam problem z przeglądaniem stron internetowych ponieważ wyskakuje komunikat.

 

"Błąd połączenia SSL

Nie można nawiązać połączenia z serwerem. Może to być problem z serwerem, lub serwer wymaga klienckiego certyfikatu uwierzytelniającego, którego nie posiadasz"

 

ten komunikat wyskakuje na stronach np. jak google, youtube, mam problem z zalogowaniem sie do banku, na pocztę.. strona dobreprogramy, wchodzi, ale zalogowac juz się nie można. 

 

Na laptopie, z którego teraz korzystam przez wi fi mogłem się tu zalogować, na bank też, ale już nie mogę np. doładować sobie konta telefonicznego, bo wyskakuje jakis błąd. Nie wiem czy jest to tez spowodowane tym problemem, wcześniej nigdy czegoś takiego nie miałem. 

 

Jeśli ktoś był by mi w stanie pomóc, będę bardzo wdzięczny.

 

PS. Jeśli wstawiłem temat nie do tego działu proszę o przeniesienie. Nie byłem pewny gdzie go wstawić. 

 


(Bogdan_G) #2

Wyczyść bufor SSL. Dla wszystkich przeglądarek czyści się w opcje internetowe - zawartość. W FF, czy CH - ustaw dodatki microsoft®DRM na wyłączone, czy nigdy nie aktywuj. Błędy certyfikatów mogą wystąpić przy niepoprawnej dacie w trayu.


(Mario2703) #3

Wyczyściłem ten bufor i sprawdziłem datę, jest ustawiona dobrze i dalej nie mogę zalogować się na zadnej stronie, nie działają nawet google. Nie mam pojęcia co jeszcze mogę zrobić żeby to działało. Jeśli ktoś jeszcze mógł by jakoś nakierować mnie co mam zrobć będę wdzięczny.


(Bogdan_G) #4

Jakbyś miał ustawione blokowanie ciasteczek, czy blokowanie javascript. Nie piszesz konkretnie, jakie masz przeglądarki, ani, czy użyłeś jakiegoś tweaku.

Na początek usuń wszystkie ciasteczka z przeglądarek. Jak się usuwa wszystkie i z jakiej przeglądarki, to wyczytasz w google. Ccleaner nie czyści wszystkich ciasteczek, jakby co.

Co do dodatków microsoft®DRM w przeglądarkach - czy masz je wyłączone? To może wyeliminować błędy SSL.

A tak, podczas wystapienia nieprawidłowości - czy możesz zrobić screeny ze wszystkich uruchomionych wtedy procesów i zapodać obrazki?

Otwórz menadżer zadań, przeglądarkę, na stronie, gdzie występują błędy SSL.


(Mario2703) #5

Problem rozwiązany. Kiedy wszedłem w procesy, był uruchomiony proces o nazwie Salus *32. Pobierał prawie 180.000k pamięci, nie mam bladego pojęcia co to był za proces ale po jego wyłączeniu problem z SSL zniknął i teraz wszystko śmiga. Może wiadomo skąd on się wziął?


(Bogdan_G) #6

Z tego, co pisze w necie, to z czymś się salus zainstalował.

Jak jest na liście zainstalowanych programów, to odinstalować jakimś revo uninstallerem, czy choćby tym: http://portable.info.pl/iobit-uninstaller-portable/

 

Zwykle, to szkodnik nie jest sierotą. Trzeba pobrać adwcleaner, dać mu na szukaj, a jak znajdzie, to na usuń. Trzeba też zainstalować malwarebytes antimalware, przy instalacji odznaczyć mu okres próbny. Przeskanować.