(Błąd)Problem z instalacją!


(Pmaksimek) #1

witam Wszystkich :smiley:

Mam problem z instalacją Kubuntu 6.06, otóż gdy w menu wybieram uruchom Kubuntu widać, żę coś się załadowuje i potem jest ekran Kubuntu z latającym paseczkiem, potem mam taki obraz jak by to w Ms-Dosie było i pisze takie coś

BusyBox v1.1.3 (DEbian 1:1.1.3-2Ubuntu 3) Built-in schell (ask)

Enter help' for a list of built-in commands

/bin/sh :can't access tty; job control funsnad ofe

(initrampfs)_

nie wiem co dalej robić, bo jestem w tym zielony :slight_smile: :slight_smile:

proszę bardzo o szybka odpowiedź !!


(Deathspell666) #2

Prawdopodobnie wina jakiegos mudulu badz initrd, najporsciej to bedzie zainstalowac najnowsza wersje kubuntu


(Pmaksimek) #3

czyli

kubuntu-6.06-desktop-i386-official-pl-fastboot.iso

tak ?? ściągam już. Mam tez problem z uruchomieniem Gparted Live cd. Po włozeniu do napędu, po wyswietleniu loga gparted, pojawiają sie błędy, cos jakby z połaczeniami Ide. Niemam zielonego pojęcia czemu to nie chce działac :frowning: mam dwa kable ide, primary do Hdd ,secondary Nagrywarka dvd


(Deathspell666) #4

To akurat sciagasz ta sama wersje co starales sie zainstalowac ;>, sprawdz czy sciagniety obraz plyty nie jest uszkodzony


(Pmaksimek) #5

ile może trwać tak na oko :o ładowanie sie Live CD, bo mi sie zdaje że u mnie trwa to zbyt długo i sie nie uruchamia, jak sie pojawia menu to wybrałem uruchom ubuntu, komp chodził tak z 30 min i było tam logo kubuntu i na dole jakies napisy i tyle