Bład przy inicjowaniu dysku


(Mygakatarzyna) #1

Mam netbooka Acer Aspire Switch. Po pomyślnym zainstalowaniu systemu windows 10 na innym komputerze postanowiłam przesiąść się z 8.1 na 10 także na netbooku.

Po zainstalowaniu dziesiątki okazało się jednak, że jest pewien problem - komputer nie widzi dysku dodatkowego (stacji dokoującej?) do którego podłączany jest, hm, tablet. W zarządzaniu dyskami sytacja wygląda tak: Dysk 1, nieznany, niezainicjowany. Incjować próbowałam... ale zarówno w przypadku GPT jak i MBR Menadżer dysków wirtualny wyświetla komunikat o niepoprawnej funkcji...

Proszę o pomoc, bo już kompletnie nie wiem co mam z tym zrobić, przekopałam trochę sieć, ale nie znalazłam żadnej satysfakcjonującej odpowiedzi.

Gdyby to cokolwiek dało (sorry, nie znam się na tyle by móc to wiedzieć), to mogę w każdej chwili wrócić na 8.1 (chwała Bogu, za kopie zapasowe).1.thumb.png.d6c3d4536929d45c78c7153aefc6

2.thumb.png.e137e48d14d10197f889696fdaf0

 

1.png

2.png


(adamk1985) #2

A czy dane na tym dysku nie były czasem szyfrowane? Ja tak mam z dyskiem który sobie zaszyfrowałem a potem zrobiłem wipe na live distro (oczywiście z błędem)  - nie mogę go zainicjować w win mimo że jest pusty - chyba że jest podłączony od startu kompa i wprowadzę hasło przed uruchomieniem systemu z drugiego dysku… Wtedy działa normalnie… 


(Mygakatarzyna) #3

Szczerze? Nie bardzo się orientuję. Tu niezależnie od tego czy podłączę tableta do stacji przed startem czy po - nie widzi go. Znaczy widzi jako urządzenie, sterowniki się zgadzają, ale zainicjować dysku się nie da… nie mam tam aktualnie żadnych danych, ale chciałabym móc jednak z niego korzystać.


(stens1950) #4

Sprawdź w właściwościach dla kogo jest przypisany “właściciel” bo 10 nie raz “wymazuje” właściciela i nie można nic z dyskiem (plikiem) zrobić tylko przypisać nowego Właściela i wszelkie uprawienia na “użytkownicy uwierzytelnieni”


(Mygakatarzyna) #5

Niestety jest pewien problem - w przeciwieństwie do dysku podstawowego C nie ma tu takiej opcji nawet. Tylko “stan urządzenia” (info że to typ “stacja dysków”, producent i lokalizacja), zasady usuwania i buforowania, woluminy (informacja - niezainicjowany… ), szczegóły (nic o użytkownikach tam nie ma) i “zdarzenia”. Wiem o co Ci chodzi - w przypadku dysku systemowego właściwości są o wiele bogatsze i informacja o użytkownikach tam jest. Sądzisz, że przywrócenie 8.1 by coś dało?


(stens1950) #6

sprawdź tym programem ten dysk http://www.dobreprogramy.pl/Acronis-Disk-Director,Program,Windows,20097.html

czy tak samo go widzi.


(Mygakatarzyna) #7

Taaa, tak samo. A przy inicjacji niezależnie od wyboru GPT czy MBR błąd wewnętrzny. Tutaj opcji o właścicielach nie znalazłam.  Z dziennika zdarzeń przy inicjowaniu mam takie coś:



(stens1950) #8

Spróbuj http://techformator.pl/formatowanie-dyskow-i-nosnikow-wymiennych-w-diskpart/


(Mygakatarzyna) #9

Znam to :slight_smile: ale niestey -dalej niepoprawna funkcja (doszłam do momentu “create partition primary”). Za to dostałam się do innej informacji (zupełnie przez przypadek) w “miejscach do magazynowania”.

"Dysk z nierozpoznawalną konfiguracją

następujące dyski zawierają nierozpoznawalną konfigurację i nie można ich używać na potrzeby funkcji Miejsca do magazynowania. Należy zresetować dyski, aby znów nadawały się do użytku. Jeśli dyski w dalszym ciągu nie będą rozpoznawane, może być konieczna ich wymiana". No to klops…


(banita71) #10

Z tego co opisujesz, ta jak ją nazwałaś “stacja dokująca”, to nic innego jak łącznik między Twoim laptopem i tabletem, które podłączasz do owej “stacji”. To co widać na screenie (Dysk 1) to dysk twardy tego tabletu, który sformatowany jest w innym systemie niż Windows (np. Ext4) na którym zainstalowany jest prawdopodobnie Android. Widnieje jako miejsce nieprzydzielone i nie można z niego skorzystać, gdyż wykorzystywane jest przez inne urządzenie (w tym przypadku tablet). No chyba, że coś źle zrozumiałem ;-).


(Mygakatarzyna) #11

Android? Niby skąd. Wcześniej był tu 8.1 więc nie rozumiem o co ci chodzi :stuck_out_tongue: Dysk 1 jest ogólnie rozdzielny z tabletem i nigdy nie był na nim zainstalowany żaden system, bo służył tylko i wyłącznie do przechowywania danych. System zainstalowany jest tylko na tablecie (Dysk 0).

Możliwe że źle wszystko opisałam, czasem mówię takimi tylko dla siebie zrozumiałymi skrótami :stuck_out_tongue:

Ogólnie urządzonko wygląda tak: http://www.laptopmag.com/reviews/laptops/acer-aspire-switch-10e# Dysk systemowy 0 znajduje się w tablecie, a Dysk 1 tam gdzie klawiatura (nie wiem jak to inaczej napisać :P).

 


(banita71) #12

Nie chcę być przemądrzały, ale z jednej strony piszesz “Mam netbooka Acer Aspire Switch”, a zaraz potem "System zainstalowany jest tylko na tablecie "

Dlatego opisz dokładnie co gdzie jest zainstalowane i jakim urządzeniem jest Dysk 1. Czy jest to zwykły dysk USB podpięty pod laptopa czy może coś innego. Tak będzie łatwiej zidentyfikować Twój problem.


(Mygakatarzyna) #13

Acer Aspire Switch (konkretnie Switch 10 E) to netbook z funkcją tableta, na nim znajduje się system. A dysk 1… aż musiałam zajrzeć na stronę Acera by móc to jakoś nazwać. Oni tą część netbooka określają po prostu jako klawiaturę. I to w niej znajduje się dysk 1. Teoretycznie można bez niego żyć, ale ponad 400 gb na drzewie nie rośnie i nie ukrywam, ze jednak by mi się przydało. Jakbyś miał problem ze zobrazowaniem sobie tego, odsyłam na stronę Acera, bo inaczej nie umiem tego wytłumaczyć :frowning: http://www.acer.com/ac/pl/PL/content/series/aspireswitch10e


(boombizcs) #14

mam identyczny problem ze swoim switchem 10 e. Udało Ci sie go rozwiazac Kasiu? :smiley:


(0x81) #15

Otwórz dysk w hex edytorze, i zmień przedostatni bajt pierwszego sektora na 55 i ostatni na AA.

Tak to powinno wyglądać (pokazuje na sprawnym dysku, zaznaczone na czerwono): LINK


(Olej29PL) #16

Też miałem ten problem ja zrobiłem tak po prostu zinstalowałem z powrotem oprogramowanie acera z ich strony i dysk już był widoczny pozdrawiam