Błąd przy instalacji GTK


(system) #1

więc tak ściągłem GIMP`a i trzeba było też ściągnąć (chyba bibloteki) GTK

czy coś takiego

i ściągłem i chce już instalować i wyskakuje mi błąd :

85d685e79f1dea0am.jpg


(Mende1ejew) #2

Komunikat mówi że wykryto poprzednią wersję GTK i instalator bieżącej wersji nie może automatycznie odinstalować tej poprzedniej.

Odinstaluj ręcznie to środowisko GTK które masz, a potem dopiero instaluj to nowsze :smiley:


(system) #3

no tak ale gdzie to jest :roll:

Złączono Posta : 21.10.2007 (Nie) 20:51

ok już odinstalowałem :smiley: :smiley: