Błąd przy instalacji pidgina oraz kadu


(CrashJack) #1

Gdy w synaptiku graficznym zaznaczam kadu, to jest on pod wykrzyknikiem i na czerwono podświetlony [uszkodzony?]

 

A jak chcę zaisntalować pidgina w tym samym synaptiku graficznym to jest taki błąd:


(pocolog) #2

Próbowałeś https://www.pidgin.im/download/ubuntu/ ?

i analogicznie w kadu http://www.kadu.im/w/Pobierz:Ubuntu :wink:


(CrashJack) #3

No niestety, taki komunikat wyskoczył.

Z opcją install -f też nic nie wychodzi.

Z kadu to samo, nawet repo dodałem, potem update i install.


(pocolog) #4

Strasznie małomówny ten debianowy menadżer :wink: Jeśli nikt bardziej obyty nic Ci nie podpowie to wypróbuj dpkg −−ignore−depends=pakiet być może tylko mu się wydaje że potrzebuje tych zależności :wink:

Oczywiście system masz w pełni zaktualizowany?


(CrashJack) #5

Tak, system mam zaktualizowany, spróbuje tego dpkg --ignore-depends=pakiet


(Agatonster) #6

CrashJack

 

Proszę edytować post z grafiką i dokonać poprawki zgodnie z Regulaminem.

W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj, umieszczonego w prawym dolnym rogu swojego posta, następnie opcji Użyj pełnego edytora, znajdującej się pod edytowanym postem.


(CrashJack) #7

Grafika została poprawiona i dziękuję za poprawienie grafiki.

 

Wpisałem tak:

dpkg --ignore-depends=pidgin-ppa_0.0.7_all.deb

I nie instaluje się, zrobiłem przed i po ‘=’ spację i też źle wyszło. Czy źle to wpisuje ?


(pocolog) #8

Spróbuj

dpkg -i --ignore-depends=libpurple0 pidgin-ppa_0.0.7_all.deb

-i oznacza zainstaluj

–ignore-depends=paczka - oznacza pominięcie tej zależności


(marcin82) #9

No przecież jeszcze gorszego syfu w systemie narobicie …

 

Podaj wynik poleceń z termianala:

lsb_release -a

cat /etc/apt/sources.list

Na koniec najważniejsze:

sudo apt-get update && sudo apt-get dist-upgrade

(CrashJack) #10

No niestety:

 

 

lsb_release -a

cat /etc/apt/sources.list

 

Dodatkowo pokazuje:

ls /etc/apt/sources.list.d

sudo apt-get update && sudo apt-get dist-upgrade

 

http://wklej.org/hash/4ab131cb1d8/


(CrashJack) #11

No nic, nie rozwiązałem tego problemu, tylko przeinstalowałem minta.

Temat można zamknąć.


(pocolog) #12

Przykro mi, że nie mogłem pomóc. Na przyszłość staraj się nie dodawać “dziwnych” repozytoriów jakie wyguglujesz, tylko trzymaj minimalną listę producenta dystrybucji. Jeśli koniecznie będziesz musiał zainstalować coś z poza niego (a repozytorium debianowe/ubuntu jest bardzo bogate więc wątpie) to dodawaj ppa ze strony producenta dla odpowiedniej dla siebie wersji systemu. Podejrzewam że błędy z zależnościami których doświadczyłeś były wynikiem właśnie takiego instalowania programów na oko, lub dodawania repozytoriów z nowościami :wink:


(CrashJack) #13

O ta wskazówka będzie przydatna. :slight_smile:

Dokładnie, dla mnie ppa to nowa rzecz, więc muszę się jednak ograniczyć do minimum i nie pakować co się da. ;p


(marcin82) #14

 

Tak, dokładnie ręcznego rzeźbienia w taki sposób poleconego niedoświadczonej osobie: