Bład przy instalacji przez konsole-apt-get


(CrashJack) #1

Takie błędy mam przy instalacji przez konsole, oraz nie wiem dlaczego błąd mam przy Synaptic Package....


(LeserGD) #2

Czytałeś komunikat błędu z synaptica? Zwłaszcza pierwszą linię tego błędu.


(CrashJack) #3

Chodzi o brak miejsca ? Bo nie orientuje się w tych komunikatach.

 

A pierwszy screen, to jak to rozwiązać ?


(roobal) #4

Wpisujesz w terminalu setxkbmap pl, albo popraw post jak będziesz miał system z polskimi znakami. Polskie znaki nie zależą od wersji językowej systemu, nawet angielskojęzyczny Windows posiada polskie mapowanie klawiatury.


(Johny) #5

W pierwszym przypadku nie można zlokalizować pakietu i-nex w drugim jet brak miejsca na nośniku


(CrashJack) #6

ść

 

Dzięki mistrzu, działa :slight_smile:

A czy ta komenda działa na wszystkie dystrybucje linuxa ? :slight_smile:

 

Aha, czyli tego programu i-nex nie ma na serwerze ? Kiedyś chyba był. Dziwne


(roobal) #7

Tak, inaczej bym jej nie podawał.

 

Był, ale opiekunowie mogli go wyrzucić z różnych powodów. Ewentualnie kiedyś miałeś repozytorium z tym pakietem, ale już nie masz z jakiegoś powodu.

Jeśli chodzi Ci o to, to w Mint musisz dodać repozytoria z PPA :arrow: http://i-nex.linux.pl/install/


(Johny) #8

Może nie być dopisane repozytorium z tym pakietem i system nie wie gdzie go szukać.Dodaj repozytoria


(CrashJack) #9

Dzięki, działa to. :slight_smile:

 

Tylko nie rozumiem dlaczego po dodaniu repozytorium trzeba wpisać komednę ‘apt-get update’.

 

Wiem, że ta komenda aktualizuje oprogramowanie w systemie, ale po dodaniu repozytorium, nie rozumiem.


(nintyfan) #10

Ta komenda nie aktualizuje oprogramowania w systemie, tylko odświeża cache repozytkoriów. Do aktualizowania oprogramowania służy polecenie apt-get upgrade.


(CrashJack) #11

Dzięki.

 

A myślałem, że komedna apt-get upgrade, uaktualnia system do najnowszej wersji. Ściąga najnowszy kernel. :slight_smile:

info:

http://distrowatch.com/dwres.php?resource=package-management


(marcin82) #12

Do poczytania:

http://tinyurl.com/onmslgk .

 

Komenda apt-get upgrade - podbija pakiety do najwyższej możłiwej wersji bez naruszania istniejących zależności, a w konsekwencji tego bez usuwania / zastępowania pakietów innymi pakietami.


(CrashJack) #13

Dzięki, idę poczytać. Wiadomo wiedza to potęga. :slight_smile: