Błąd przy instalacji SP2


(Adrian Witczak) #1

Nie wiem co jest!

co.JPG

Co robić??


(lazikar) #2

Zobacz artykuł Q327101

:arrow: http://support.microsoft.com/default.aspx?kbid=327101

To zachowanie może wystąpić wtedy, gdy komputer zawiera zmodyfikowaną wersję pliku Ntoskrnl.exe korzystającego z przełącznika /KERNEL w pliku Boot.ini.Masz zainstalowany jakiś program który zmienił ekran botowania BootXP lub LogonUI Boot Randomizer :smiley:


(Adrian Witczak) #3

CO robic nigdy nie zmieniałem ekranu....


(lazikar) #4

Nie masz zmienionego . :? Zobacz swój plik boot.ini w linku który podałem jest wszystko opisane.

Kliknij prawym przyciskiem ikonę Mój komputer na pulpicie, a następnie kliknij polecenie Właściwości.

Kliknij kartę Zaawansowane, a następnie kliknij przycisk Ustawienia w obszarze Uruchamianie i odzyskiwanie.

W obszarze Uruchamianie systemu kliknij przycisk Edytuj.

Plik Boot.ini otworzy się w programie Notatnik.

Zlokalizuj i usuń przełącznik /KERNEL=.

Zapisz i zamknij plik Boot.ini. Uruchom ponownie komputer.

Spróbuj zainstalować dodatek SP2 dla systemu Windows XP.


(Adrian Witczak) #5

Nic z tego!! :cry: :frowning:


(lazikar) #6

Musisz mieć jakiś program w stylu tych co podałem. Ewentualnie jeszcze Style xp. Ja używam programu Boot Randomizer i miałem taka samą informacje po wypakowaniu plików. Dostosowałem się do wskazówek i zainstalowało bez problemów sp2. :? Musi to być to bo inaczej instalator by nie pokazał tej informacji. Problem polega na tym że modyfikacji uległ plik Ntoskrnl.exe. :?


(Viesio) #7

Ja mam zainstalowany program Boot Skin i u mnie SP2 poszło bez problemu. Jedyny program który mi nie wystartował po zainstalowaniu SP2 to Style XP - ale trzeba go uaktualnić do wersji 2 i wszystko jest w porządku.