Bład przy instalacji WINDOWSA


(Avatargt) #1

Po formacie kompa postanowiłem zainstalowac windowsa .Wkładam wszystko ok , sie wlancza niebieski ekran pisze wcisnij F6 jesli chcesz jakies tam sterowniki zainstalowac i tu po chwili pownno sie pojawic wcisnij r zeby naprawic i po koleji inne obcje...

Ale własnie po pierwszym ekranie wyskakuje bład ze nie mozna załadowac pliku z płyty i podany adres do niego.

Nie wiem dlaczego tak sie dzieje bo płyta jest orginalna i nowa bez zarysowani nic nowiutka uzyta ze 4x podczas instalacji Windy.

Teraz pisze od kolegi u ktorego cd sprawdzilem i wszystko ok działą jak nalezy nie zatrzymuje sie w tym miejscu co u mnie na kompie tylko normalnie sie instaluje.

Instalowalem u siebie najpierw z nagrywarki myslalem ze to cos z nia to wsadzilem do dvd-romu i to samo wyskakuje pozniej jeszcze podlaczylem 3 cdrom zwyklu i caly czas to samo.

jak chcem wlaczyc kompa to pisze ze nie mozna znalesc pliku system32/system/ntsf.sys

wczesniej czyscilem kompa tak zapobiegawczo nic nie uszkodzilem tasmy wszystkie ok itd.

co jest tego przyczyna i jak to naprawic.

Moze jesli plik u mnie na C partycji jest uszkodzony to ja sformatowac gdzies pod innym kompem jako slave i pozniej normalnie juz instalowac czy cos...


(Technik Elektro) #2

sprawdź dysk, wymień taśmę, zresetuj ustawienia CMOS (BIOS).


(Avatargt) #3

sprawdz dysk co masz na mysli ?

tasma jest ok

tzn zwykl tam ustawienia od biosu dac na optimal f6 tak ?

a dodam jeszcze ze przy eNtej probie tam wlaczenia czy to w awaryjnym czy normalnie albo ostatnie dobre ustawienia to chyba 2x wlaczyl sie logo windows zaczol sie ladowac juz bylo zapraszamy i nagle tam blue screen i costam ze zrzut pamieci fizycznej i nie wiem czemu pisalo cos o karcie vega .


(Technik Elektro) #4

tak.

hiren's boot lub

http://www.ultimatebootcd.com/

dysk podłącz do 2 kontrolera jeśli masz więcej niż jedną kość to spróbuj na obu oddzielnie (przeskanuj kość memtestem jeśli masz tylko jedną).


(Emilmlo) #5

Sprawdź pamięć ram memtestem na błędy, ja miałem uszkodzoną pamięć ram i też to samo miałem.


(Avatargt) #6

a co to za diabelstwo ?

na tym linku nie wiem co sei dzieje jestem germanista

drugi kontroler sie znaczy takie drugie zlacze obok tego gdzie mam teraz ?

tylko ze tam mam przeciez CD_ROM podlaczony

z koscmi fakt mialem kiedys problem bo to sa takie same dwa moduly tylko innych firm ale wszystko ok dzialalo zawsze tylko kiedys mialem problem jak je slotami zmienilem a tym razem jak czyscilem to wyciagnolem i wsadzilem w te samo miejsce ale oczywisice spr kazda z osobna a nie mam ich jak pretestowac bo przeciez mi sie komputer nie wlancza pisze od kolegi. ktory nawet jak by chcial mi pomoc to nie zdola bo ja mialem jakies tam sdrram a on ma ddr3 nie dawno tu na forum mu kompa pomagalem skadac .


(Technik Elektro) #7

po lewej Table of Content ( Zawartość) -> Download UBCD -> pobierz ISO nagraj na płytę odpal z niej kompa.

tak

to podłącz w trybie master-slave na jednym kanale lub chociaż zamień kanałami.

w ogóle ci się nie włącza czy tylko system ?? wszystkie aplikacje serwisowe uruchamiają się z poziomu DOS.

widocznie coś z pamięciami - na czas instalacji skorzystaj z jednej !!


(Avatargt) #8

ale u siebie na kompie czy u kolegi jak tak to u nie go nie moge bo ma sata interfejs.

jak mi sie nawet awaryjny nie laduje tzn laduje przez 2 s costam literki mrygaja po chwili cisza i koniec monitor czarny ale nie wylaczony tylko tak jak by cos tambylo a nie ma i jak dotkne byle jaki klawisz to sie resuje.


(Technik Elektro) #9

aplikacje o których wspomniałem uruchamiają się z własnego emulowanego środowiska DOS (umieszczonego na płytach - obrazach cd).

tak - przecież to twój komputer nie działa !!


(Emilmlo) #10

Nobel a do BIOSU możesz się dostać ??


(Technik Elektro) #11

systemu nie może postawić... tylko nie potrafi tego logicznie ująć :P.


(Kuba Windows) #12

Nie masz uszkodzonej płyty z Windowsem?


(Avatargt) #13

:lol: nie dzieki za pomoc winnux8

apropo dzieki wszystkim u gory bo wlasnie pise ze swojeko komputerka i tak jak mowiliscie caly problem i bledy sprawialy kosci ramu ale juz wszystko ok ;]

jeszcze raz Wdzieki i pozdro