Błąd przy otwieraniu plikow .MPEG


(Zilll) #1

Podczas uruchamiania jakiegoś filmu lub teledysku MPEG Vista wywala mi dziwny błąd. Film się uruchomi ale błąd jest wyświetlany za każdym razem. Nawet podczas otwarcia folderu z teledyskami lub filmami gdy buforują się podglądy w ikonach to również występuje. Gdy kliknę wyszukaj rozwiązania w trybie on-line znajduje odnośnik do jakiegoś pliku na stronie HP. Ściągam ten plik ale nie chce się zainstalować. Wywala komunikat że system nie spełnia wymagań. Co robić ?? Spotkał się ktoś z czymś takim ?? Pomocy.

3f4529d89e6a9f9em.jpg

746a5d5e4ea17f59m.jpg

d52af5b089fee7aam.jpg


(Chamlet) #2

Kiedyś miałem to samo, prawdopodobnie wina to jest kodeków...odintaluj wszystkie kodeki! I moze zainstaluj tą paczke. Napisz czy pomogło.

http://www.programypc.pl/vista;codec;pa ... ,1638.html


(Info) #3

Mam bardzo podoby błąd. Kliknij na link pod HP - otorzy ci się strona z której będziesz mógł pobrać uaktualnienie. Co prawda u mnie się ni chce zainstalować - ale może u ciebie pójdzie.


(boczi) #4

zill proszę poprawić temat na konkretny, obrazujący problem używając opcji Zmień


(Zilll) #5

To raczej nie wina kodeków. Próbowałem instalować już różne i to samo ciągle. Na tą stronę HP wchodziłem i ściągałem ten plik ale nie chcę się zainstalować. Wyświetla po angielsku że system nie spełnia wymagań. Co robić ?? Chyba jeszcze daleka droga zanim Vista będzie kompatybilna ze wszystkimi programami. ?? Albo raczej odwrotnie :slight_smile:


(Info) #6

U mnie to samo - też mam komunikat, że system nie spełnia minimalnych wymagań - ciekawe dlaczego?


(Zilll) #7

Czyli nie tylko u mnie występuje ten problem. Wie ktoś jak go rozwiązać ??


(Chamlet) #8

Spróbuj zrobić update chipsetu płyty głównej i może zainstalować te kodeki...

http://www.instalki.pl/programy/downloa ... ackage.php

Złączono Posta : 13.09.2007 (Czw) 23:40

Spróbuj jeszcze, któryś z tych sterowników zainstalować sądze ze pomoże...


(Zilll) #9

Nie pomaga...


(Chamlet) #10

To napisz jaki masz komputer, czy HP?


(Zilll) #11

IBM/Lenovo N100 T2080. Ale to chyba nie o komputer chodzi. To raczej wina Visty. Ściagnąłem wszystkie uaktualnienia ze Windows Update i tez nie pomogło. Ciekawe jest to ze tylko przy plikach .mpeg i .mpg a np przy .avi nie ma tego błędu. Ale mimo tego komunikatu film czy teledysk sie otworzy. Trzeba dać tylko na zamknij. Więc to raczej nie wina kodeków. Co to jest ten "RunDLL32.exe" ?? To on powoduje błąd.


(Chamlet) #12

Tu masz RunDLL32.exe:

http://p-nand-q.com/download/rundll32.html Spróbuj załadować jeszcze raz ten plik...

Jesli znajdziejsz gdzieś indziej niz C:\Windows\System32\RunDLL32.exe to prawdopodobnie jest to wirus.

Złączono Posta : 15.09.2007 (Sob) 21:37

Tu masz taki scaner może on pomoze, spróbuj i dawaj jesli pomogło

http://www.liutilities.com/products/win ... rundll32/#

Złączono Posta : 15.09.2007 (Sob) 21:46

Spróbuj z wiersza poleceń tych komed:

RunDll32.exe InetCpl.cpl,ClearMyTracksByProcess 255 &

RunDll32.exe InetCpl.cpl,ClearMyTracksByProcess 4351

RunDll32.exe InetCpl.cpl,ClearMyTracksByProcess

RunDll32.exe InetCpl.cpl,ClearMyTracksByProcess 8

RunDll32.exe InetCpl.cpl,ClearMyTracksByProcess 2

RunDll32.exe InetCpl.cpl, ClearMyTracksByProcess 32

i reset po tym...

Złączono Posta : 15.09.2007 (Sob) 21:59

Pytanie a masz moze Nero wersji 7 zainstalowane? Jeśli tak to odinstaluj! !!

Złączono Posta : 15.09.2007 (Sob) 22:03

Nie wiem ale podejrzewam ze to wina NERO!!

Złączono Posta : 15.09.2007 (Sob) 22:07

Jeszcze jest taka opcja ze uruchamiasz wiersz polecen jako Aministrator i wpisujesz polecenia: (pomoze)

regsvr32 /u lmpgvd.ax

regsvr32 /u lmpgspl.ax

regsvr32 /u lmpgad.ax


(Info) #13

Wyczytałem gdzieś - że w niektórych chipsetach płyt głównych jest znany problem dotyczący kopiowania plików mpeg pod Vistą.

W windows update poprawki nie ma, a poprawka z hp mi się nie instaluje - prawdopodobnie bedzie trzeba poczekać aż pojawi się stosowna poprawka w WU.


(Chamlet) #14

Jeszcze jest taka opcja ze uruchamiasz wiersz polecen jako Aministrator i wpisujesz polecenia: (pomoze)

regsvr32 /u lmpgvd.ax

regsvr32 /u lmpgspl.ax

regsvr32 /u lmpgad.ax

To powino pomóc!!


(Zilll) #15

Działa !!