Blad przy podlaczeniu nagrywarki


(Paweljankrol) #1

witam

mam taki problem instalowalem nagrywarke podlaczylem ja jako drugi naped nie bylo by w tym nic dziwnego ale jak wkladam dysk do tego napedu to wyskakuje brak kodeka xvid FourCC a jak ten dysk wloze do napedu starego to wsystko dziala tak jest na plytach dvd a plyt cd wogole ten naped nie widzi. Dodam jeszcze ze stary naped (master) a ten nowy (slave) a zepsuty (chyba nie moze byc) bo wyciagnelem go z drugiego komputera gdzie dzialal normalnie.

Wiec co moglem zle zrobic zainstalowalem kodek k-lite 2.77 full i jest ciagle to samo

z gory dzieki za pomoc


(Przemoxmx) #2

proponuje dać go na master, jaki to jest dokładnie naped??


(Paweljankrol) #3

LITE-ON DVDRW SHW-1635S

juz go dawalem na master a te drugi na slave i to samo zadnej roznicy


(Gugu007) #4

Spróbuj dać go jako master, a drugi w ogóle wypnij. Compatybilność sprzętu jest niestety czystą teorią.:mrgreen:


(Paweljankrol) #5

no tak to dziala ale jak zrobic by dwa dzialaly czy to jest nie mozliwe :roll:


(De Niro) #6

jeżeli masz jeden dysk to możesz podłączyć na taśmie Primary i jako drugi sprzet jako Master


(michalj82) #7

Może po prostu zainstaluj tego kodeka.


(Paweljankrol) #8

okej dzieki pomoglo dysk podpielm na Slave a DVD - ROM na Master i wszystko dziala (zworek w dysku nie ruszalem ale jak dziala to chyba jest dobrze :roll: )

masz umnie duze :piwko:

jednak to niebyla wina tego kodeka tylko chyba sprzet niekompatybilny(trudne słowo) :lol: