Błąd przy starcie, CPU FAN ERROR!


(Alienxxx Deusz) #1

Witam, mam pewien problem z komputerem. Dzisiaj rozłożyłem komputer na części pierwsze, po to by go "odkurzyć" z powodu dużego zakurzenia (po remoncie w domu). Do rzeczy, przy włączeniu komputera wyskakuje mi błąd procesora: "CPU FAN ERROR"

screen: http://img219.imageshack.us/img219/2894 ... bledf9.jpg

screen2: http://img505.imageshack.us/img505/746/obudowauu1.jpg

Dodam jeszcze że resetowałem baterie w pamięci ROM na płycie głównej.

Proszę o pomoc.


(Technik Elektro) #2

po pierwsze sprawdź czy kręci się fan na radiatorze jeśli tak wejdź do biosu i poszukaj opcji która obsługuje kontrolę obrotów i ją wyłącz.


(Agatonster) #3

DeUsZ

Poczytaj - Konkretne tematy... ze zwróceniem szczególnej uwagi na pierwszy post.

Proszę poprawić tytuł tematu na konkretny, mówiący o problemie.

W tym celu proszę użyć przycisku ac7a4cd89050aa6e.gifprzy poście otwierającym ten temat.

Zignorowanie prośby będzie skutkowało usunięciem tematu do Kosza.


(Alienxxx Deusz) #4

No to teraz mam problem, jak sprawdzić to czy "kręci się fan na radiatorze". Jak może nazywać się ta funkcja "kontrola obrotów" ?


(Technik Elektro) #5

zajrzyj do obudowy podczas pracy komputera :-).

różnie ERROR FAN itp.


(Alienxxx Deusz) #6

robiłem trochę zdjęć biosu na którym jest opisana funkcja CPU FAN. jak mam to wszystko poustawiać?

foto1: http://img146.imageshack.us/img146/444/bios1lf2.jpg

foto2: http://img81.imageshack.us/img81/4903/bios2dv1.jpg

I mam pytanie, czy to może być spowodowane złym podłączeniem kabelków doprowadzający guzik POWER do płyty głównej?


(Technik Elektro) #7

czy ty czytasz ze zrozumieniem ?? zajrzyj do obudowy, sprawdź czy wiatrak się kręci podczas pracy !!


(Alienxxx Deusz) #8

tak, wiatraczek się kręci się...


(Technik Elektro) #9

to znak, że płyta główna wymaga by wiatrak kręcił się z wyższą prędkością (większy prąd) dlatego wywala ten błąd, wklej wszystkie zrzuty z biosu :wink:. kiedyś problemu nie było ??


(Alienxxx Deusz) #10

Nie było w ogóle takiego problemu, dopiero dzisiaj po odłączeniu wszystkich części komputera od siebie i podłączenia ponownie pojawił się ten problem. Zdjęcia, jeśli potrzebujesz jeszcze konkretnego zdjecia jakiejś funkcji w BIOSIE to mogę zrobić.

Foto1: http://img505.imageshack.us/img505/6980/foto1iq8.jpg

Foto2: http://img81.imageshack.us/img81/8463/foto2ea2.jpg

Foto3: http://img402.imageshack.us/img402/889/foto3ic9.jpg

P.S. System włącz się po wciśnięciu F1 po wyskoczeniu błędu, ale po włączeniu nie uruchamiają się żadne efekty Aero (mam system Windows Vista), co jest dla mnie bardzo dziwne.


(Technik Elektro) #11

sprawdź czy kabelek od wiatraka podłączyłeś na pewno pod 3pin FAN podpisany CPU_FAN.


(Alienxxx Deusz) #12

Tak, kabelek od wiatrka podłączony jest pod CPU_FAN.


(Technik Elektro) #13

a regulacja obrotów ?? zwiększ prędkość obrotową wiatrak (gdyż on za wolno się kręci co powoduje wystąpienie błędu).


(Alienxxx Deusz) #14

w jakiej funkcji w moim biosie to ustawić (prędkość obrotów)??


(Technik Elektro) #15

a nie ma pokrętła przy wiatraku na cpu - wygląda on jak pentagram :wink:.

w twoim biosie nie ma regulacji obrotów (automat pewnie jakiś działa na podstawie czujnika temp.)


(Homik1983) #16

Miałem kiedyś podobny problem na płycie ASUS'a soket 478. Okazało się, że podczas rozruchu komputera (tuż po włączeniu) wiatrak miał zbyt niskie obroty i dlatego BIOS wykrywał Error CPU Fan'a. Po włączeniu systemu i sprawdzeniu prędkości obrotowej wentylatora okazywało się, że chodzi on poprawnie, prędkość obrotowa jest OK. Problem u mnie też pojawił się po pewnym czasie więc możliwe, że z czasem boxowe chłodzenie chodziło gorzej, dłużej się rozkręcało - kto wie.

Sprawdź prędkość obrotową wentylatora na CPU np. w Windowsie, jeśli masz płytę Asusa, to możesz to tego użyć programu Asus Probe (I lub II - zależnie od modelu płyty). Jeśli prędkość będzie dobra, to możesz w ustawieniach BIOS'a wyłączyć ten komunikat aby nie było konieczne wciskanie klawisza F1 w celu dalszego rozruchu.

Pozdrawiam.


(Alienxxx Deusz) #17

podkręciłem go na maxa i dalej to samo..

/Edit/

Zainstalowalem ten program od ASUS'a i pokazało mi takie informacje:

http://img90.imageshack.us/img90/6789/t ... urabf4.jpg

Co mam zrobić z tym fantem?


(Cswilkcs) #18

Tak na moje oko Ci sie to wcale nie kręci mam tą samą płytę główną, ale u mnie nie ma takich problemów.

Powinno być :

http://img247.imageshack.us/img247/6352 ... cx1jp0.jpg

Asus PcProbe:


(Alienxxx Deusz) #19

Problem się wyjaśnił, po prostu mam wiatrak podłączony pod 3 pin a nie pod 4 (mój cooler ma taka wtyczkę) .. wystarczy wyłączyć w biosie komunikat o CPU_FAN i tyle :wink:

dzięki wszystkim za pomoc i pozdrawiam :wink:


(Wegrzynek111) #20

Witam

Mam podobny problem. Podczas oglądania teledysku w internecie zawiesił mi się komputer, po restarcie wyskakuje mi błąd " CPU fan error" dodatkowo mam białe paski na monitorze. W biosie w ustawieniach CPU fan mam Power speed na czerwono z wartością 1369. Komputer po uruchomieniu zaraz się zawiesza i widać tylko czarny pulpit. Wszystkie wiatraczki się kręcą i nic nie było robione wewnątrz.