Błąd przy uruchamianiu systemu


(Blant1) #1

Witam

Mam bardzo poważny problem, próbuje uporać się z nim już pare dni. Wygląda to tak:

Włączam kompa... i jak ten pierwszy pasek ładowania windowsa 2000(ten co jest czarno biały podczas którego można wcisnąć f8, do tego z logo windowsa nie dochodzi) dochodzi do końca to pojawia się czarny ekran i zwiecha.

Jest coś zabawnego:

Otóż odkryłem, że jak podłączam drugi dysk to wszystko jest ok... do czasu następnego uruchomienia, potem dzieje się to samo i ten drugi dysk trzeba odłączyć i znowu działa...

Zakręcone... wygląda to tak, żeby uruchamiać kompa robie tak:

Podałączam dysk 2 za następnym razem go odłączam, potem podłączam i tak w kółko się "bawiłem"... do czasu kiedy i to przestało pomagać.

Znalazłem na dysku wirusa Win32: Small-TM, usunołem go i myślałem, że będzie dobrze... ale nie było :slight_smile:

W akcie desperacji zrobilem format dysku, zainstalowalem tym razem XP i wszystko było okej do czasu, zainstalowalem sterowniki, przy "uruchamianiu ponownie" system się włączał... ale jak go wyłączyłem i próbowałem włączyć następnego dnia to wyskoczył błąd, że nie można załadować odpowiednich biblotek dll do jądra systemu. Żeby go teraz uruchomić musiałem ponownie zainstalować XP.

Wiem, że jak go teraz wyłącze to znowu będe musiał reinstalować system.

Powiesić się można.

Będe wdzięczny za pomoc

Pozdrawiam


(Mlajtner) #2

a bios płyty resetowałeś


(Blant1) #3

nic nie robiłem z biosem

edit: poza zmianą kolejności bootowania


(Mlajtner) #4

poszukaj opisu wejścia do biosu płyty

zazwyczaj-przytrzymanie del lul F1 po włączeniu komputera

tam jest opcja default bios / lub podobnie/ naciskasz potwierdzasz,

wychodzisz z biosu zapisując zmiany zazwyczaj F10

spróbuj lub szukaj dokładniejszych inf

-ale to podstawa


(Blant1) #5

wybralem opcje "Load optimized defaults" i jak narazie wszystko działa... mam nadzieje, że tak zostanie.


(Johny) #6

Wirus,którego miałeś mógł coś namieszac w biosie,sprawdz też drugi dysk,aby znowu nie zarazic pierwszego,wskazuje na to opcja load optimized defaults-załaduj domyślne fabryczne ustawienia biosu


(Blant1) #7

Dzisiaj znowu się niechciał uruchomić.

Wziołem znowu "load optimized defaults", ale nie pomogło, zamiast błędu był czarny ekran.

Potem wziołem "load fail-safe defaults", i też nie pomogło.

Udało mi się uruchomić kompa dopiero jak podłączyłem dysk do innego złącza na taśmie niż to na którym chodził ostatnio.... rozumie ktoś coś z tego ?


(Mail) #8

a czy czasem ci plyta nie siada?? cos mi tu smierdzi :?


(Heniu133) #9

Przepisz dokładnie błąd wyskakujący.


(Blant1) #10

Nie można uruchomić systemu Windows z powodu błędu w oprogramowaniu. Zgłoś ten problem jako: ładowanie niezbędnych modułów DLL jądra. Zgłoś ten problem do pomocy technicznej.

Po tym błędzie przeinstalowałem system, po czym następnego dnia znowu wyskoczył ten błąd


(Heniu133) #11

Daj spod konsoli odzyskiwania:

chkdsk /r

potem

cd c:\

bootcfg /rebuild - po kazdym enter