Błąd przy wczytywaniu biosu


(Mikolajstruz) #1

Witam

Mam taki problem

Przy wgrywaniu nowego biosu wystąpił błąd (nie pamiętam jaki) teraz przy włączeniu kompa grafika odpala jest piknięcie z głośniczka ale sam bios płyty głównej już nie do końca się ładuje... Ładuję tylko do momentu pokazania wersji i to wszystko nic dalej nie można zrobić

Reset biosu nie pomaga

Płyta: Asus M2N-E

Próbowałem znaleźć kogoś z programatorem ale serwisy nie mają a jak maja to cena odstrasza (ok.80zł)

Znalazłem to:

  1. Której metody z góry mogę próbować?

  2. Zna ktoś serwis który by zaprogramował na nowo bios z Poznania? (W rozsądnej cenie)

  3. Jakieś inne metody?

Pozdrawiam


(system) #2

ad1. Award, ponieważ tej firmy jest Twój BIOS.

Wersja Twojego BIOSu powinna być 1703. Może kombinowaleś z betami?

"Clearing" BIOSu robiłeś przy wyjętej baterii i jednoczesnym użyciem zworki CLRTC (Manual)?


(Lufcik) #3

A możesz wejść do biosu w celu jego ponownego sflashowania? To co znalazłeś zadziała pod warunkiem, że twoja płyta udostępnia takie funkcje. Możesz próbować wszystkiego, bo bardziej już nie popsujesz.

P.S : Zobacz do instrukcji, czy płyta obsługuje coś takiego jak crashfreebios lub dualbios lub itp


(system) #4

W Manualu masz taki rozdział 4.1.6 : Asus CrashFree BIOS3 Utility. Wykorzystaj to.


(Mikolajstruz) #5

Nie kombinowałem z betami wgrywałem 1504 a miałem 0102 z 06r. o ile dobrze pamiętam

Wczoraj to robiłem jednak bez żadnych rezultatów później wyciągnąłem kość biosu żeby na nowo zaprogramowali ale opisałem to w pierwszym poscie

Jednak dziś jak włożyłem kość i baterie da sie odpalić kompa i wejść do biosu (nie dało sie tego wcześniej) ale w samym ładowaniu jest błąd "CMOS checksum error - defaults loaded" - co to jest?

Chciałem to zrobić ale sam zaskoczył (nie do końca co prawda ale zaskoczył)

Wcześniej nie terz tak Zaraz spróbuje wgrać na nowo bios

Nic takiego nie nalazłem prócz crashfreebios

Pozdraiam


(system) #6

"BIOS ma błąd liczby kontrolnej - załadowano standardowo" - taki to komunikat.

Powinieneś dać radę zaktualizować BIOSa z dyskietki lub pendrive'a. Pobierz go (wersję 1703) ze strony AsusTek'a.


(Mikolajstruz) #7

Wgrałem nowy bios bez problemów wszystko śmiga

Teraz tylko system warjuje że chce aktywację robić...

Dziękuje wszystkim za pomoc pozdrawiam


(Alonewolf) #8

Spróbuj tak:

U kogokolwiek na komputerze, ściągnij jeszcze raz kilka wersji swojego BIOSu (różne STABILNE wersje).

Utwórz dyskietkę startową Windowsa i potem dodaj na nią te wersje BIOSu które pobrałeś z Neta wraz z programem awdflash.exe

Wystartuj system z dyskietki i uruchom awdflash.exe

Zainstaluj jeden z wybranych BIOSów.

Jeśli coś nie tak to:

http://bootdisk.com/

Prawdopodobnie pobrany BIOS był uszkodzony bądź podczas ładowania BIOSu nastąpiło przepięcie na listwie zasilającej bądź skok/obniżenie napięcia prądu.

Należy też BEZWZGLĘDNIE sprawdzić czy dyskietka jest w 100% sprawna.