Błąd przywyłączeniu zapory win xp


(Drizzt1989) #1

Gdy wyłącze zaporę windowsa i połączę się z netem wywala mi takie okienka:

18nl.th.png

22mx.th.png

32hi.th.jpg

Of koz 1min później windows się wyłącza. POMÓŻCIE


nie ma głupich błędów...

monczkin


(Farall) #2

Masz antywirusa? Skanowałeś nim kompa? Wygląda mi to na działalnośc jakiegoś robala...


(boczi) #3

http://www.error.xp.pl

Poczytaj sobie.

Pobierz wszystkie łatki na początek.

A także:

http://www.windowsupdate.com

Masz Blaster/Sasser.


(Drizzt1989) #4

Skanowałem ale przeskanuje jeszcze raz. Zauważ, że to się dzieje tylko gdy zapora windowsa jest wyłączona.


(Harry666) #5

zainstaluj ServicePack 2 ,, lub zrob skana antyvirem


(La Verdad) #6

zainstaluj service packa 2, bo to saser albo blaster, a sp2 ma łatkę na te robale


(Farall) #7

A po co wyłączasz zaporę? Bo Kerio działa? Musiałeś w Kerio pozwolić robakowi na wejście :? Boczi ma racje, miałem blastera dawno temu i objawy były prawie identyczne. Windows Update, koniecznie!


(Drizzt1989) #8

Dzięki za pomoc :slight_smile: Mam sp2 ale i tak mi restartowało. Po zainstalowaniu łatek z linków bocziego już jest ok.

@faral

Keiro coś pisał, że blokuje (screen 3) ale nie pomagało. A zaporę wyłączam bo mam kerio i używam eMula, więc wole mieć high id.


(lysysz) #9

Poleciłbym Ci to...

http://www.dobreprogramy.pl/index.php?dz=2&id=846&t=73

A później nakładki na winde

bo podejrzewam że złapałeś robala


(Lolyt Xd) #10

Albo jak już niec chcesz mieć takiego czegoś w ogóle to robisz start>>uruchom>>wpisujesz services.msc i wyszukujesz na dole Zdale wywoływanie procedur (RPC) i wyłączasz tą usługe i po sprawie :slight_smile:


(Trebron) #11

Mi to wygląda na robaka typu Blaster lub Sasser - pobierz specjalne odpowiednie łatki i przeskanuj kompa AV :slight_smile:


(boczi) #12

Problem już rozwiązany :wink: