Błąd PXE-E61 w Acer 2300


(system) #1

Witam serdecznie

Mam problem z laptopem...

Do dzisiaj wszystko ładnie działało aż w któryms momecie pojawił się zlowieszczy niebieski ekran niebezpieczenstwa, nakazujacy restart kompa....Tak tez uczynilem, po czym pojawila sie kolejna niemila niespodzianka...

Otoz po uruchomieniu lapka i po 5-8 s. (pojawil sie ekran powitalny) - pojawil sie komunikat:

"PXE-E61: Media test failure, check cable

PXE-M0F: Exiting Broadcom PXE ROM"

Po kilku restart rezultat byl ten sam....

Dokonalem:

  • weryfikacji BIOS-u - wszystko jest ok poza jednym - na stronie glownej przy info o HDD brak jest jakiejkolwiek informacji...

  • sprawdzilem czy HDD jest dobrze podlaczony (tzn. wyjalem z lapka i ponownie wlazylem) - bez rezultatu....

Latop to Acer 2300 z 2005 roku, dysk twardy Hitachi (60 GB), System XP.

Czekam na jakies porady, co jeszcze mozna sprawdzic, ewentualnie co sie moglo stac?


(Kwalimir) #2

Wygląda na to że dysk padł i laptop próbuje w dalszej kolejności bootowania systemu z sieciówki.Sprawdź kolejność bootowania w biosie, jeśli dysk jest ustawiony jako pierwszy przed kartą sieciową, to najprawdopodobniej jest tak jak napisałem.


(system) #3

sprawdzałem - kolejność jest ok.....

Zakładam jeszcze jeden scenariusz - iz laptop lezal przy oknie gdzie mogl sie znacznie schlodzic i spowodowac jakies uszkodzenia dysku.....sprobuje zorganizowac jakas przejsciowke i sprawdzic na stacjonarnym...


(Kwalimir) #4

Sprawdzenie na innym kompie jest chyba najlepszym pomysłem, jeśli nie będzie działać - wszystko jasne.


(Monczkin) #5

marcelo80 , na forum używamy polskiej pisowni. Popraw proszę błędy w temacie i zacznij jej używać. Przeczytaj regulamin. Inaczej temat zostanie usunięty.