Błąd RunDLL


(Agi99) #1

Witam.

Mam problem z wyskakującym przy uruchomieniu komputera błędem RunDLL - wystąpił problem podczas uruchamiania pliku, nie można odnaleźć określonego modułu i podana jest ścieżka. Ponadto komputer nieźle zamula, więc myślę że może być to związane z jakąś infekcją.

FRST http://www.wklej.org/id/2979493/

Addition http://www.wklej.org/id/2979495/

Shortcut http://www.wklej.org/id/2979496/

Proszę o pomoc.

błąd.jpg


(Atis) #2

Wklej do systemowego notatnika i zapisz jako plik tekstowy o nazwie fixlist :

Uruchom FRST i kliknij Napraw (Fix). Pokaż raport z usuwania Fixlog.
Kliknij Skanuj (Scan) i pokaż nowy raport z FRST bez Addition i Shortcut.


(Agi99) #3

Komunikat o błędzie już się nie pojawia.

Fixlog http://www.wklej.org/id/2980472/

FRST http://www.wklej.org/id/2980474/

Czy już nie ma żadnych syfów?


(Atis) #4

Pokaż log FRST i Addition z najnowszej wersji:

https://www.bleepingcomputer.com/download/farbar-recovery-scan-tool/


(Agi99) #5

Proszę bardzo:

FRST http://www.wklej.org/id/2981595/

Addition http://www.wklej.org/id/2981596/


(Atis) #6

Wklej do systemowego notatnika i zapisz jako plik tekstowy o nazwie fixlist :

Uruchom FRST i kliknij Napraw (Fix). Później skasuj folder C:\FRST

Odinstaluj Adobe Flash Player 18 NPAPI i Microsoft Silverlight.

Zainstaluj Flash Player 23.0.0.207 NPAPI i Silverlight 5.1.50901.0


(Agi99) #7

Zrobione

Fixlog http://www.wklej.org/id/2983549/

FRST http://www.wklej.org/id/2983552/

Dzięki za pomoc.