Blad stop : 0x0000007B + problem z hdd


(Arturius2005) #1

Witam otóż przedstawię cala sytuacje :

Na laptopie był zainstalowany windows Vista ale miałem z nim problemy. Kolega zainstalował mi Linuxa Ubuntu, niestety nie umiem nim się obsługiwać ani w ogóle nie jest to odpowiedni system operacyjny jak dla mnie. Postanowiłem wiec zainstalować Windowsa XP. Wcześniej calutki dysk C został oczyszczony, nie ma na nim kompletnie nic. Wkładam płytę bootowalna Xpka, no i niestety pojawia mi się problem ponieważ wyskakuje mi błąd :' STOP : 0x00000007B (paramter1,parametr2,parametr3).

Szukałem już w necie i wiem ze może to mieć coś wspólnego z rozruchem albo dyskiem twardym. Ale nie wiem co dalej mogę zrobić, dodam jeszcze tylko ze do BIOSu nie dam rady wejść ani żadnym przyciskiem od F1do F12, ani tez home ani del.

Z góry dziękuje za pomoc :wink:


(system) #2

jak wejść do BIOS powinno być napisane przy uruchamaianiu komputera

a błąd jest dlatego, że xp jest stary i nie ma sterów do dysku sata

wejdź do biosu i znajdź SATA Mode zmień z AHCI na IDE- powinno pomóc :wink:


(Arturius2005) #3

Problem w tym ze nie wiem jak w tym asusie wejsc do BIOSu, a przy wchodzeniu nie ma nic napisane, ale zaraz poszukam.


(Piotrkijak) #4

Prawdopdobnie XP nie dysponuje odpowiednim sterownikiem do zapodania żeby został ropoznany kontroler dysku, przez co instalator nie widzi dysku i efekt masz widoczny... Rozwiązaniem jest zainstalowanie Sevena - on na 100% będzie dysponował odpowiednim sterownikiem, tak więc zapoda go sobie nie będzie problemu. Natomiast jeżeli tak bardzo upierasz się na XP, to zanieś kompa do serwisu to za 50 zł. zainstalują Ci go bez problemu, bo wątpię, że znasz się na tyle dobrze, że dasz radę samodzielnie dobrać odpowiedni sterownik do kontrolera i zintegrować go z instalatorem... Drugim stopniem trudności są sterowniki do pozostałych podzespołów kompa - czasami XP poazuje urządzenie jako nieznane i wtedy niestety jest już problem ze sterownikiem, bo nie wiadomo, czy to jest kamera, karta sieciowa, karta wifi, czy jeszcze co innego...


(Arturius2005) #5

Po poradzie Maxima trwa instalacja na laptopie, po zakonczeniu sie zobaczy czy wszystko okej :wink:


(Piotrkijak) #6

Powiem Ci tylko jedno, przestawianie tej opcji to głupota, bo zmniejszasz wydajność dysku, ponieważ w trybie ide nie działa NCQ i niestety już do niego nie wrócisz, bo przestawienie tej opcji na ahci poskutkuje tym, że komp będzie się w kółko resetował i Windows nie ruszy...

-- Dodane 14.04.2011 (Cz) 23:07 --

Jakby co, to tu masz co to jest to NCQ: http://en.wikipedia.org/wiki/Native_Command_Queuing lub tutaj: http://pl.wikipedia.org/wiki/Native_Command_Queuing. W sumie jedno i drugie prowadzi do wiki, ale w tym pierwszym jest po angielsku i jest więcej informacji, a w drugim po polsku i jest to krócej opisame...


(Arturius2005) #7

A czym skutkuje zmniejszenie wydajnosci dysku, bo wydaje mi sie ze nie odczuje zbytniej roznicy :wink:


(Piotrkijak) #8

Spowoduje to spowolnienie operacji na dysku, czyli wolniej będą kopiować się pliki, wolniejszy będzie ich odczyt itp.


(system) #9

ale później możesz stery sata z neta pobrać, zainstalować i przełączyć

Piotr92 masz rację, ale ja jakoś tego nie przyuważyłęm, a kopiuje filmy, gry itd.


(Piotrkijak) #10

Maxim128 , guzik da instalacja sterów. Po zainstalowaniu jest to samo - restart i koniec, nic nie zrobisz. Bynajmniej ja nie dałem rady jak instalowałem system. Po dwóch próbach wkurzyłem się, wrzuciłem folpa ze swojej stacjonarki i zapodałem mu drivera z dyskietki...


(system) #11

tak? ja jakoś zainstalowałem kumplowi i mnie i działało :slight_smile:


(Piotrkijak) #12

Nie wiem, może coś źle robiłem, bynajmniej wgrałem sterowniki, zresetowałem kompa, po załadowaniu Windowsa jeszcze raz zresetowałem przestawiłem na AHCI i w momencie kiedy powinien pojawić się boot screen Windowsa komp cały czas się resetował...


(system) #13

moze stery były złe?


(Piotrkijak) #14

Nie wiem, może. Teraz bynajmniej nie mam zamiaru w to wnikać, bo i po co?