Błąd uruchamiania windows i zawieszanie gry po OC E5200


(Zuberator) #1

Witam !

Zabrałem się za podkręcanie procesora Intel Pentium Dual-Core E5200 na płycie Gigabyte GA-945PL .

Kiedy podnoszę FSB z 200 do 210 system ma crasha przy starcie pisze że błąd przy uruchamianiu systemu (Windows 7) i jak daję uruchom system normalnie to wszystko działa .

Jak resetuje BIOS to samo ale jak dam tą opcję co wyżej wszystko działa . Może mi ktoś odpowiedzieć co jest nie tak ?

Wszystko mam ustawione na domyślne tylko FSB zmieniam . Może ten błąd pojawia się tylko raz i w niczym nie przeszkadza ?

Dzięki za odpowiedzi .


(slawex1983) #2

"Coś tam się zawiesza ale później daje uruchom normalnie i działa, później daję opcję co wyżej i znowu działa"

Napisz bardziej przejrzyście. Nie spiesz się.


(Piotrk124) #3
Gigabyte GA-945PL

możesz podać nazwę płyty dokładniej? tzn. z dopiskiem na końcu.


(Zuberator) #4

Ten błąd opisany wyżej po wybraniu opcji uruchom system normalnie już się nie pojawia , ale pojawił się inny .

Po uruchomieniu Red Faction : Guerilla na Max działa płynnie parę minut i się zacina , muszę wracać do windows , z kolei Risen czy GTA IV działa godzinami .

Ostatnio gdy uruchomiłem komputer było napisane że OC Fail i coś aby jeszcze raz ustawić , to ustawiłem i działa .

Procesor testowałem 35 minut w programie strees prime , błędów nie było temperatura przestała rosnąć na 55 stopniach ( mam 3,1 Gh ) . Napięcie mam domyślne , dzielnik na auto , pamięci na 678 .

Co jest nie tak ?

Płyta główna Gigabyte GA-945PL-DS3


(Piotrk124) #5

Czym podkręcasz komputer? Z biosu czy z wndowsa?


(Michal Kolatek) #6

Zwiększ odrobinę, mostki i ram też mogą tego wymagać, bo np w biosie może i jest 1,8V dla ramu ale realnie zwykle płyty zaniżają i jest np 1,75V, a jak kręcisz to więcej prądu musi być.

A CL jakie też auto? Nic nie może być na auto przy oc, nawet bez oc przynajmniej pamięci powinny mieć ustawione wszystko manualnie bo pewnie płyta poprawnie nie ustawiała ramu. I jakie masz te pamięci, i zasilacz bo jakoś nie widzę.

Jak podkręcać Core 2 Duo / Pentium Dual Core / Celeron-a? Poradnik!

http://www.egielda.com.pl/?str=art&id=3426

Minimum testu to 8-12 godz, i przy wysokim priorytecie np 10.


(Jjoasz) #7

nie powalczy za dlugo z ta plyta...

8)


(Asterisk) #8

Zapoznaj się proszę z tą stroną i zmień tytuł na

konkretny. Inaczej temat poleci do śmietnika.


(Zuberator) #9

1# Ram Kingston 1 GB DDR2-533 DDR2

2# Ram GoodRAM GR800D264L6/1G 1GB

Zasilacz Fortron FSP500-60GHN 500W 80 Plus

Z Red Faction problemu już nie ma i z windows też , wystarczyło zmniejszyć FSB z 260 do 250 . Podkręcany z BIOS-u .

Dzielniki i napięcie zmienię po resecie ale na ile ?


(Jjoasz) #10

dwie rozne kosci ram, rozne takty i predkosci... i zapewne rozne napiecie potrzebne do dzialania 8)

na jednej kosci jest tak samo?


(Zuberator) #11

Zrobiłem mały update i teraz mam 2x goodram 667 w dualu i 1x goodram 800 .

Gdy probuję podkręcić E5200 to wszystko działa na FSB 250 dzielnik na auto bo inaczej windows się nie ładuje , ale jak wyłącze komputer i na drugi dzień włącze to jest błąd przy ładowaniu systemu , tego błędu nie ma kiedy uruchomię wyłącze i znów włącze kompa w krótkim odstępie czasu . Potem wystarczy że przywrócę ustawienia oryginalne i znowu ustawie tak jak wcześniej . Na 2 kościach wszystko ładnie się podkręca , ale nie chce wyrzucać dodatkowej kości bo mam 3GB , a i tak jedną już wywaliłem bo mi system nie wykrywa 4 GB .

Może ktoś mi powiedzieć jak poprawnie ustawić w BIOS-ie dzialniki napięcie itp. ?

PS : Co zrobić żeby system wykrywał :

2x Goodram 667

1x Goodram 800

1x kingstom 557

da się tak ?