Błąd VirtualBox przy instalowaniu systemu openSuse


(Madras) #1

Witam,

Problem z wirtualną maszyną występuję na sam koniec instalacji systemu... Po przejściu wszystkich kroków wgrywania linuxa, instalator oznajmia, że aby zakończyć ten proces, komputer musi zostać zrestartowany. Niestety po kliknięciu ok, program się zawiesza i po chwili trzeba zamknąć aplkację. Przy czym oczywiście system nie nie instaluje i należy cały proces zacząć od nowa... Wczoraj tak spędziłem prawie całą noc, na powtórnych instalacjach... Próbowałem już wgrywania różnymi sposobami... Dysk partycjonowałem automatycznie, później włąsnoręcznie (raz dałem 8GB, poźniej 12GB) i nic... Wspomnę tylko, że instalowałem z wybranym środowkiskiem graficznym KDE. Szukałem troszkę już w internecie na ten temat i natrafiłem na problem podobny do mojego, jednakże nic tam w zasadzie nie wyjaśniono: http://forum.suse.pl/index.php?topic=26551.0

Nie pisałem wcześniej, ale maszyna wirtualna to VirtualBox 4.3.4, a wgrywany system- openSuse 13.1.

 


(StarterX4) #2

Może napisz jeszcze jakiego systemu używasz... ?


(roobal) #3

Może to być błąd w samym hyperwizorze. Sprawdzałeś sumy kontrolne obrazu ISO?


(Madras) #4

Sum kontrolnych nie sprawdzałem, ale nieważne, bo i tak usunąłem z komputera tę wersję openSusa i ściągnąłem na nowo, jednak znowu to samo :smiley: Wszystko jest już prawie na tip top, wyświetla mi się już komunikat, że system musi się zresetować, po czym VirtualBox łapie zawiechę i prosi o zamknięcie... Z tego powodu postanowiłem nie testować już kolejnych dystrybucji linuxa, tylko zainwestować swój czas w ten właśnie wredny system. Wieczorem zainstalowałem go obok windowsa 7 (przy okazji, dla własnej pewności z menu instalatora sprawdziłem płytę instalacyjną). Tak więc po udanym procesie, mogłem nacieszyć się tą dystrybucją linuxa... Celowo napisałem w czasie przeszłym, bo po ostatniej aktualizacji plików systemowych, przestał działać grub... I tak wredny openSuse dał o sobie przypomnieć :smiley: Ale to już problem chyba do innego działu. W nocy może przeinstaluje otwartego susełka, albo usunę i z kompa i głowy :wink:

Dodam, że przy pierwszym obrazie płyty, postanowiłem zdebugować virtuala przez visual studio, jednak moje umiejętności programistyczne są za małe, aby coś z wyrzuconych błędów zrozumieć, dlatego ściągnałem kolejny obraz.