Błąd w formule jeżeli w Excelu


(Kowal308) #1

Witam.

 

Moja funkcja to: =JEŻELI(C20<100;C20*3,92; JEŻELI(ORAZ(C20>100;C20<1000);C20*3,84); JEŻELI(c20>1000;c20*4*0,94)))

 

Gdy ją zatwierdzam to wyskakuje mi - "Wprowadzono następująca liczbę argumentów dla tej funkcji: za dużo".

 

Co w tym jest nie tak?


(Dimatheus) #2

Hej,

Troszkę namieszane z nawiasami w funkcji - niepotrzebna są też spacje przed słowem “jeżeli”. Poprawnie funkcja powinna wyglądać tak:

=JEŻELI(C20<100;C20*3,92;JEŻELI(ORAZ(C20>100;C20<1000);C20*3,84;JEŻELI(C20>1000;C20*4*0,94)))

Pozdrawiam,

Dimatheus