Błąd w modułach joomla


(Deprim86) #1

Witam korzystam z joomla wersja Joomla! 1.0.13 Stable, gdy wchodzę w zakładke instalator --> moduły widnieje taki oto błąd:

Warning: xml_parser_create() [function.xml-parser-create]: unsupported source encoding "ISO-8859-2" in /home/deprim86/ftp/kalia/includes/domit/xml_domit_lite_parser.php on line 1749

Warning: xml_set_object(): supplied argument is not a valid XML Parser resource in /home/deprim86/ftp/kalia/includes/domit/xml_domit_lite_parser.php on line 1753

Warning: xml_set_element_handler(): supplied argument is not a valid XML Parser resource in /home/deprim86/ftp/kalia/includes/domit/xml_domit_lite_parser.php on line 1754

Warning: xml_set_character_data_handler(): supplied argument is not a valid XML Parser resource in /home/deprim86/ftp/kalia/includes/domit/xml_domit_lite_parser.php on line 1755

Warning: xml_set_default_handler(): supplied argument is not a valid XML Parser resource in /home/deprim86/ftp/kalia/includes/domit/xml_domit_lite_parser.php on line 1756

Warning: xml_parser_set_option(): supplied argument is not a valid XML Parser resource in /home/deprim86/ftp/kalia/includes/domit/xml_domit_lite_parser.php on line 1757

Warning: xml_parser_set_option(): supplied argument is not a valid XML Parser resource in /home/deprim86/ftp/kalia/includes/domit/xml_domit_lite_parser.php on line 1760

Warning: xml_parser_set_option(): supplied argument is not a valid XML Parser resource in /home/deprim86/ftp/kalia/includes/domit/xml_domit_lite_parser.php on line 1764

Warning: xml_parse(): supplied argument is not a valid XML Parser resource in /home/deprim86/ftp/kalia/includes/domit/xml_domit_lite_parser.php on line 1776

Warning: xml_get_error_code(): supplied argument is not a valid XML Parser resource in /home/deprim86/ftp/kalia/includes/domit/xml_domit_lite_parser.php on line 1778

Warning: xml_parser_free(): supplied argument is not a valid XML Parser resource in /home/deprim86/ftp/kalia/includes/domit/xml_domit_lite_parser.php on line 1781

Co jest tego przyczyną? utrudnia mi to instalację


#2

Wrzuć jeszcze raz na serwer moduł z folderu ".../includes/domit" (najlepiej pobierz go jeszcze raz z neta).


(oprych) #3

a tak na marginesie, jeśli już chcesz zostać przy joomli 1,0,

to chociaż uaktualnij ją do wersji 1.0.15 :razz:


(muchozol) #4

Dokładnie, aktualizację, to ważna rzecz. Ale tak, czy owak warto, rozważyć wersję 1.5.14, bo pewnie na tą gałąź będzie kładziony główny nacisk...