Błąd w win 98 a komunikatory


(Chantall) #1

Prosze o poc.. zainstalowalam Agnitum Qutpost Firewall1,0 nastepnie go odinstalowalam ale mam teraz kłopocik z komunikatorami.. cosik mi sie uszkodziło.. najpierw gg pokazywalo sie cosi takiego

GG spowodował błąd: nieprawidłowa strona w

module MSVCRT.DLL przy 0187:780154a7.

Rejestry:

EAX=7803a152 CS=0187 EIP=780154a7 EFLGS=00010246

EBX=00000010 SS=018f ESP=009893c8 EBP=009893d8

ECX=00009e70 DS=018f ESI=631a9e70 FS=4cff

EDX=0fffffff ES=018f EDI=00989412 GS=0000

Bajtów w CS:EIP:

66 8b 04 48 a8 04 74 5b 83 c1 d0 3b cb 73 7b 83

Stos:

0098947c 631af33b 00000000 00000000 00989434 7801540c 00989410 00000000 0000000f 00000000 63706ae1

wzięlam przenioslam sobie kontakty na tlen a teraz wyskakuje coś takiego

TLEN spowodował błąd: nieprawidłowa strona w

module KERNEL32.DLL przy 0187:bff7b992.

Rejestry:

EAX=00000000 CS=0187 EIP=bff7b992 EFLGS=00010213

EBX=00000000 SS=018f ESP=0089f868 EBP=0089f888

ECX=022e215c DS=018f ESI=00000030 FS=131f

EDX=000007f0 ES=018f EDI=022e215c GS=0000

Bajtów w CS:EIP:

80 3e 04 74 0f 33 c0 50 50 50 68 05 00 00 c0 e8

Stos:

00000030 00540ba4 00000030 bfc024cf bff22842 000007f0 0089f988 00000000 0089f8a0 00540e4e 00000000 022e215c 000007f0 00000000 00000000 022e47e1 00989410 00000000 00000010 00000002 6364c5e0

Ratujcie co mam zrobic aby w końcu to naprawic... czy dam sama rade???

dzieki..... czekam na pomoc......


(fiesta) #2

chantall proszę zmienić tytuł wątku na konkretny. Inaczej wątek poleci do śmietnika :!:


(Chantall) #3

aha mam zainstalowanego Windowsa 98.... może ktos mnie poratuje i poradzi co robic...

Złączono Posta : 22.01.2006 (Nie) 19:53

na konkretny?? nie jestem szpecem od komputerów.. wystąpil bład w win 98

jak mam to sprecyzowac??


(JNJN) #4

Spróbuj tak:

Przy starcie kompa klawisz F8 i tryb awaryjny i pozycja nr 5 wiersz poleceń i wpisz komendę.

scanreg /restore po scanreg spacja.

pokaże się tablica z archiwum rejestru z ostatnich 5 dni - przywróć rejestr z dnia kiedy było dobrze i zobacz - czytaj komunikaty i postępuj zgodnie z nimi.


(Chantall) #5

dzięki... zaraz spróbuje,,, wiesz siedze nad tym juz od wczoraj....

pozdrawiam... chantall

Złączono Posta : 22.01.2006 (Nie) 20:31

hmmi sprawdzilam i nic ....... operacja nie powiodla sie nie przywrócilo rejestru... ... to teraz juz nie wiem co dalej zrobic....

help! !!

Złączono Posta : 22.01.2006 (Nie) 21:08

naprawde nikt nie spotkal sie z czymś takim?? może wgrać jeszcze raz windowsa tzn zrobic nakładkę? aby naprawić program?? jeju nie znam sie na tym i nie wiem co dalej... help . :frowning:


(JNJN) #6

A jak tam szkodniki.

MSVCRT.DLL - może uszkodzony lub nie ta wersja.

Poszukaj ten plik w lokalizacji windows\system i nadpisz go oryginalnym plikiem z płyty instalacyjnej WIN98SE.

Lub naprawa systemu przez setupcor lub świeży system.

http://forum.dobreprogramy.pl/viewtopic ... 6&start=30

http://forum.dobreprogramy.pl/viewtopic ... 694#231694


(Chantall) #7

szkodniki mialam ale sie z nimi uporałam. mam program antywirusowy avast4,6 home.. spróbuje ... uporac sie z tym ... dziękuje bardzo JNJN może dam rade.. to biore sie do pracki pozdrawiam... :slight_smile:


(Marco67) #8

Spróbuj przeinstalować tlen a pliki sprawdz uruchom=>sfc :slight_smile:


(12bolo6) #9

Winda 98 ma fajnego kontrolera plików systemowych,

START- PROGRAMY-AKCESORIA-NARZĘDZIA SYSTEMOWE- INFORMACJE o SYSTEMIE>

Tam klikasz na zakładkę narzędzia- kontroler plików systemowych.

zaznacz w opcjach programu, by szukał zmian w plikach i przeskanuj. Jezeli nie pomoże, to użyj oppcji" przywróć plik z dysku instalacyjnego"


(Chantall) #10

witam ...

juz wszystkiego próbowalam cos mi sie poprzestawialo w ustawieniach, a że laik totalny jestem mam drobny kłopocil... oki dzieki spróbuje . Biore sie do roboty...

pozdrawiam.. :slight_smile:

Złączono Posta : 23.01.2006 (Pon) 17:58

hej to znowu,, ja .. posuedzialam porobiłam co umialam , włączyłam dr Watsona i wyszło mi cosik takiego--------------------

Windows KB891711 component zmienił pliki systemowe Windows.

Nazwa modułu: KB891711.EXE

Opis: Windows KB891711 component

Wersja: 4.10.2223

Produkt: Microsoft® Windows® Operating System

Producent: Microsoft Corporation


ATMSYS.DRV zmienił pliki systemowe Windows.

Nazwa modułu: ATMSYS.DRV


zmienił pliki systemowe Windows.

Nazwa modułu:


Jeżeli pasek zadań zachowuje się w dziwny sposób, zakończ działanie aplikacji o nazwie: Aplikacja wskaźnika klawiatury.

Nazwa modułu: INTERNAT.EXE

Opis: Aplikacja wskaźnika klawiatury

Wersja: 4.10.2222

Produkt: System operacyjny Microsoft® Windows®

Producent: Microsoft Corporation

hmmmm nie wiem co juz mam zrobic.. pozostaje tylko pomoc informatyka.. tak to jest jak sie jest laikiem ....

pozdrawiam dzięki za wskazówki jakby nie patrzec czegos sie nauczyłam.........


(Gradi83) #11

Witam nareszcie znalazłem kogoś kto ma taki sam problem jak ja :slight_smile:

u mnie pojawiają się takie błędy:

RNAAPP spowodował błąd: nieprawidłowa strona

w module przy 0000:00000003.

Rejestry:

EAX=bff54e00 CS=0167 EIP=00000003 EFLGS=00010246

EBX=0063fbce SS=016f ESP=0063fb68 EBP=0063fb9c

ECX=bff54e5b DS=016f ESI=c00569fc FS=32cf

EDX=e4dc0100 ES=016f EDI=0063fb84 GS=3277

Bajtów w CS:EIP:

00 84 78 46 c1 16 00 cd 09 65 04 70 00 65 04 70 

Stos:

00401730 00000000 0063fb9c 0063fb84 00008bf2 0063fbce bff7363b 00000214 0000040b 00000000 00000000 8bcc329f 0000016f 0063fbb0 bff94407 32778bf2

EXPLORER spowodował błąd: nieprawidłowa strona w

module przy 0000:c04556bb.

Rejestry:

EAX=cb527a50 CS=0167 EIP=c04556bb EFLGS=00010202

EBX=00000148 SS=016f ESP=005fe190 EBP=005fe1a4

ECX=bff54e5b DS=016f ESI=00434728 FS=19f7

EDX=0001dce4 ES=016f EDI=00000000 GS=0000

Bajtów w CS:EIP:

00 00 00 00 00 00 00 21 69 30 92 06 00 00 00 00 

Stos:

bff54eb3 00000324 bfe935f5 00000324 000000cc 005fe1d4 7f38be5d 00000324 0000043f 0000020f 005fe510 7f38be90 00000324 0000043f 0000020f 005fe510

IEXPLORE wykonał nieprawidłowe polecenie w

module MSHTML.DLL przy 0167:7ada00eb.

Rejestry:

EAX=00000000 CS=0167 EIP=7ada00eb EFLGS=00010202

EBX=0c15da70 SS=016f ESP=0058cd48 EBP=0058ce20

ECX=0058cdd8 DS=016f ESI=00000000 FS=496f

EDX=00000001 ES=016f EDI=0157c2f0 GS=0000

Bajtów w CS:EIP:

ff ff e8 32 90 00 00 8b 45 18 6a 00 89 85 38 ff 

Stos:

7ad9f88b 0157c2f0 0157c2f0 0058d768 0157c354 0058cdc8 00000000 00000000 00000115 00000012 00000000 00000000 00000119 00000016 00000000 00000000

Wykluczyłem opcje że jest to problem z RAMem bo takie były moje pierwsze podejrzenia. Błędy pojawiają się w ogóle nie sprecyzowanych momentach. Winda jest świeżutka (98, nawet powiem więcej, była stawiana na nowo właśnie z powodu ty błędów). Jeszcze będę testował na innej karcie graficznej (tylko musze takową zdobyć), ale nie robię sobie wielkich nadziei że problem się rozwiąże. Wyczytałem gdzieś na necie że może to być problem z bibliotekami, że jakiś brakuje... tylko jakich :slight_smile: Jeśli jest ktoś na tym forum kto może jeszcze coś podpowiedzieć co można z tym fantem zrobić niech się wypowie, a będę mu dozgonnie wdzięczny.


(Gutek) #12

g_r_a_d spróbuj http://www.microsoft.com/downloads/deta ... laylang=en

chantall zerknij http://support.microsoft.com/default.as ... l%3B183000


(Gradi83) #13

Niestety, ale znalazłem coś takiego http://www.osiol.net/index.php?s=97a69b ... entry37948 Narazie jestem przy 4 punkcie :slight_smile: