Błąd z dystrybucją instalacja Intel HD "ubuntu"


(maciekk26) #1

Witam mam problem z zainstalowaniem karty intela pokazuje mi się coś takiego: 31028e3b8f8f.pngnie umiem jeszcze instalować z tar.bz a instalowałem poprzez deb


(Jusko) #2

Aktualna wersja instalatora obsługuje Ubuntu 15.10 i Fedorę 23. W innym przypadku wyrzuci błąd, taki jak Twój (niewspierana wersja dystrybucji).

Kartę Intela masz już zainstalowaną, także nie musisz się tym przejmować :slight_smile: Sterowniki do układów Intel HD, przychodzą wraz z systemem - to ich zaleta. Instalator pozwala tylko dobrać się wcześniej do komponentów, które z czasem i tak spływają do repo.


(dragon321) #3

Po co instalować sterowniki Intela, jak każda dystrybucja ma już je dołączone?


(Kuba Zahradnik) #4

Zmień w pliku /etc/rls coś, nie pamiętam dokładnej nazwy. Użyj nano, vi… Ważne być pracował na prawach roota. W tym pliku zmień z 16.04 na 15.10 i z xenial na wily. Nie rób apt-get update, tylko odpal instalator Intel.

Instalator może potem sypać błędami, ale jest to rzadkość. Rozwiązania znajdziesz w Google.

Na końcu ponownie edytuj plik /etc/rls coś na prawach roota, i zmień na 16.04 i xenial


(bart86) #5

Jądro Linuksa ma w sobie sterownik. Po co instalować coś co już jest?

Wysłane z mojego LG-D802 przy użyciu Tapatalka


(Kuba Zahradnik) #6

Karta graficzna w Windows też może działać na sterownikach od Microsoftu. Jednak instaluje się sterowniki do niej.

W mojej Toshibie nb520 źle działała grafika. Nie można było wybrać maksymalnej rozdzielczości. Instalacja sterowników Intela pomogła.


(sir_lucjan) #7

W Ubuntu zainstaluj xserver-xorg-video-intel oraz sterowniki mesa - to winno już być w systemie. 

[lucjan@archlinux ~]$ pacman -Qs mesa && pacman -Qs video-intel                                                                                                                              
local/mesa-demos-git 8.3.0.15.g9dea504-1                                                                                                                                                             
    Mesa demos and tools                                                                                                                                                                        
local/mesa-dev-git 11.3.0_devel.80903.cf6dadb-1                                                                                                                                                 
    an open-source implementation of the OpenGL specification, git version                                                                                                                      
local/mesa-libgl-dev-git 11.3.0_devel.80903.cf6dadb-1                                                                                                                                           
    Mesa 3-D graphics library                                                                                                                                                                   
local/mesa-vulkan-headers-dev-git 11.3.0_devel.80903.cf6dadb-1                                                                                                                                  
    Vulkan header files                                                                                                                                                                         
local/mesa-vulkan-intel-dev-git 11.3.0_devel.80903.cf6dadb-1                                                                                                                                    
    Intel's Vulkan mesa driver (git version)                                                                                                                                                    
local/xf86-video-intel-git 1:2.99.917+641+ge4ef6e9-1 (xorg-drivers xorg)                                                                                                                        
    X.org Intel i810/i830/i915/945G/G965+ video drivers

U mnie taki zestaw działa bezbłędnie.

 


(dragon321) #8
  1. Odkopałeś miesięczny temat.

(dragonn) #9

Nowsza wersja w pewnych przypadkach może poprawić jakiś błąd lub zwiększyć wydajność, tak że czasem ma to sens.


(dragon321) #10

Zawsze można użyć mesy w wersji git i nowszego kernela, na to samo wyjdzie.