Błąd


(123448) #1

mam mały błąd przy łączeniu się z hubem osiedlowym w programie dc ++ 0.674. możecie zerknąć?

14va.th.png

dokładnie chodzi mi oto że nie chce mnie połączyć bo ... " Bad nickname: too short" ale wpisałem tak jak powinno być.

jeszcze jak możecie to udzielcie mi rady jakie porty mam wpisać w zakładce konfiguracji - settings - connection settings 124jh.th.png

p.s pytam się o to ponieważ wg tej strony http://multicon.pl/index.php?id=4c=1t=7 - drugi punkt "(jeśli nie używamy firewall'a pole port pozostawiamy puste). Teraz przechodzimy do zakładki Downloads. "


(El Presidento) #2

Ale to oznacza ze jest za krotki sprubuj uzyc jakiegos dluszego :wink:


(123448) #3

użyłem dłuższego i znów to samo :?


(El Presidento) #4

A korzytsasz ze stalego lacza czy neo bo to moze wiele wyjasnic :wink:


(123448) #5

korzystam z stałego łącza. neo nie mam. co mógłbym wtedy zrobić? :?


(El Presidento) #6

Upewnij sie ze wpisales dobre ip.

Zapytaj sie admina huba czy wszytsko jest wporzadku moze potrzebne jest haslo zapytaj sie go a takto to wszytsko w porzadku.

A co z innymi hubami?


(123448) #7

jestem pewny że dobre. jeszcze upewniłem się po wpisaniu.

masz racje, napisze do niego.

tzn do innych ogólnie dostępnych, publicznych hubów moge się podłączać. tylko że zazwyczaj musze udostępnić jakaś ilośc danych a ja jeszcze nic nie mam pobranego. Dziadu możesz mi powiedzieć do jakich ty hubów się najczęsciej podłączasz i jakie występują dla początkujących którzy jeszcze nic nie udostępniają? :oops: będe wdzięczny


(El Presidento) #8

Niestety huby z 0 gb udostepnianiem nie sa zachwycajace ale podam ci kilka

http://www.dcpp.one.pl/hublist_pl.php Polskie huby posegreguj wg ilosc udostepnienia i bedziesz mial

Ja udostepniam dosyc duzo plików i lacze sie zazwycaj z hubem

S T O L I C A ale potrzebuje on 10 gb :wink:

Na pocztake polece ci ten hub http://www.dcpp.one.pl/hublist_pl.php?o ... tent&id=98 tutaj masz opis adres itp. Polecam go sprawdzalem 8)

To ze nic nie udostepniasz moze byc jedna przyczyn dlaczego nie mozesz sie polonczyc :wink:


(123448) #9

musze jakoś zacząć :stuck_out_tongue:

dzięki, zawsze się przyda.

raczej wątpie :? przecież to jest osiedlowy hub :x i do tego podobno za krótki nick mam :? :shock: " Bad nickname: too short"

p.s punkcik dla ciebie Dziadu za kolejną pomoc przy Dc 8)


(El Presidento) #10

Dzieki

P.S najepszym rozwiazaniem bedzie skonsultowac sie z adminem huba on napewno ci pomorze juz dokladnie :roll:


(123448) #11

wysłałem mu mail. mam nadzieje że odpisze. dzięki za posty ;]


(123448) #12

29uu.png

co to jest ? :? :shock: :o


(Damian) #13

Wystąpił jakiś krytyczny błąd w DC++ możesz go zaraportować klikając "TAK"


(123448) #14

wysłałem ten raport tak jak pisało i teraz nie wiem co mam robić :frowning: prosze o pomoc. nie wiem co sie dzieje ;/ mam na nowo zainstalować dc ?


(El Presidento) #15

Tak i usun wszytskie wpisy DC z rejestru :-x

A czegos czasem nie grzebales po czym sie to stalo?


(123448) #16

nic kompletnie nie robiłem. tylko chciałem włączyć dc ++

p.s możecie pdoać armowy program do usuwania wpisów z rejestru...zapomniałem nazwy :oops:


(El Presidento) #17

W takim razie gruntowne przeinstalowanie powinno pomuc :wink:


(123448) #18

ok już zainstalowałem na nowo. tym razem posiadam wersje 0.401 i teraz mam pytanie. mam trudności z podłączanie się do hubów bo trzeba coś udostępnić, jakaś ilośc danych. czy jak dodam do katalogu udostępnionego programy które pobrałem np. Emulem to będzie wykrywało że coś udostępniłem? bo nie jestem pewny a chce mieć pewnośc :slight_smile: bo wtedy będe miał łatwośc w dostępie do huba


(Damian) #19

Oczywiście, że będzie to wykrywane jako udostępnione dane :slight_smile:


(123448) #20

to fajnie. dzięki :slight_smile: