Błędne błędy w pisaniu na portalu


(Jaziko) #1

W pisanych tekstach komentarzy na stronie głównej czy na forum, pojawiają się podkreślenia wężykiem jak na obrazku Zrzut%20ekranu%20z%202018-09-16%2017-25-39


(krystian3w) #2

LOL, sprawdź czy nie namieszałeś z słownikami w przeglądarce.


(Jaziko) #3

mam ustawiony Polski. Dodam że to samo na Windowsie


(krystian3w) #4

Na komputerze z Windows 10 Pro x86 PL i Firefox 62.0 x86 PL mam OK:

obraz


Raczej w HTML strona nie wymusza języka sprawdzania pisowni (a język strony pewnie na PL ustawiony):

<!-- forum --->
<html lang="pl-PL" class="desktop-view not-mobile-device  ">
<!-- portal --->
<html lang="pl" xmlns="http://www.w3.org/1999/xhtml" class="gpu no-js">

(Jaziko) #5

Sprawdziłem, w ustawieniach sprawdzania tekstu jest Angielski i za pierona nie mogę tego zmienić


(krystian3w) #6

Jak Firefox to może nadpisz instalacje, polską wersją:

https://ftp.mozilla.org/pub/firefox/releases/62.0/win64/pl/

I niestandardowy słownik będzie w dodatkach :arrow_right: “słowniki” i go dezinstaluj (usuń)?


(Jaziko) #7

Wszystko się zgadza


(krystian3w) #8

Czyli już sprawdza tylko w języku polskim - opcjonalnie mogę poszukać jak wybrać nadrzędnie Polski i opcjonalnie do włączania Angielski.


(Jaziko) #9

Na Windzie jest OK, ale na Mincie problem pozostał. W sprawdzaniu pisowni nie da się włączyć Polskiego . Przy czym, na podglądzie odpowiedzi jest bez wężyków.


(krystian3w) #10

Podgląd nie jest w polu tekstowym to nie ma jak podkreślić.

Na Mińcie próbuj wymusić tak polski słownik (Firefox):

  1. wejdź / wpisz adres:

    about:config?filter=spellchecker.dictionary
    
  2. Jak nie znajdzie wpisu to zrób nowy - Łańcuch (string)

    obraz

  3. nazwę na spellchecker.dictionary

  4. wartość na pl

  5. …i powinno wymusić wszędzie polski.

    obraz


(Jaziko) #11

Z przykrością donoszę , że nie wymusiło


(Jaziko) #12

Już po temacie - brakowało Polskiego słownika poprawnej pisowni. Dziękuję za wsparcie. Temat zamknięty


(krystian3w) #13

Trochę dziwne, jakbyś miał anglojęzyczną wersje. Niby Mint wydaje wersje PL i to pod klika ostatnich wspieranych wersji tej dystrybucji.

http://packages.linuxmint.com/pool/upstream/f/firefox/

Name Last Modified Size Type
firefox-locale-pl_62.0+linuxmint1+rosa_amd64.deb 2018-Sep-12 14:47:11 436.9K application/x-debian-package
firefox-locale-pl_62.0+linuxmint1+rosa_i386.deb 2018-Sep-12 14:47:11 436.9K application/x-debian-package
firefox-locale-pl_62.0+linuxmint1+tara_amd64.deb 2018-Sep-12 15:14:40 436.6K application/x-debian-package
firefox-locale-pl_62.0+linuxmint1+tara_i386.deb 2018-Sep-12 15:14:40 436.6K application/x-debian-package
firefox-locale-pl_62.0+linuxmint4+sylvia_amd64.deb 2018-Sep-12 14:54:16 437.0K application/x-debian-package
firefox-locale-pl_62.0+linuxmint4+sylvia_i386.deb 2018-Sep-12 14:54:17 436.9K application/x-debian-package

Czyli wychodzi, że to sama paczka językowa.


(Jaziko) #14

Niby tak, nie rozumiem jak to się stało.