Błędne wyświetlanie stron google


(Lizon Patryk) #1

Mam problem z poprawnym wyświetlaniem się stron z usługami google. Chodzi mi przede wszystkim o picassa web albums, gmail i gdocs. Po zalogowaniu się do usługi ukazują mi się same linki, brak grafiki, często też strona się nie może się załadować, i to cały dzień :!: . Sprawdzałem to z wieloma przeglądarkami, zawsze zawsze zachowuje się tak samo. Najbardziej irytuje mnie to, że na windowsie śmiga aż miło :evil: I właśnie dlatego chciałem się dowiedzieć, czy to wina systemu, przeglądarki [w co wątpię], czy może google zlewa linuksa :cry: ?


(Sawyer47) #2

Mógłbyś dać screena? W jakich przeglądarkach testowałeś, jaka dystrybucja, ogólnie więcej info.


(Lizon Patryk) #3

Testowałem na Operze 9, 10, Firefox 3,5 SeaMonkey distro Ubuntu 9.04

Screen: http://th.interia.pl/50,g97515ba61850202/3_i923376.jpg


(Cedar) #4

A jak zmienisz na "HTTPS://mail.google.com" jaki jest efekt?


(Lizon Patryk) #5

Identyczny...


(nintyfan) #6

Prześlij pliki:

/etc/hosts.deny

/etc/hosts.allow

/etc/hosts


(Lizon Patryk) #7

/etc/hosts.deny

# /etc/hosts.deny: list of hosts that are _not_ allowed to access the system.

# See the manual pages hosts_access(5) and hosts_options(5).

#

# Example: ALL: some.host.name, .some.domain

# ALL EXCEPT in.fingerd: other.host.name, .other.domain

#

# If you're going to protect the portmapper use the name "portmap" for the

# daemon name. Remember that you can only use the keyword "ALL" and IP

# addresses (NOT host or domain names) for the portmapper, as well as for

# rpc.mountd (the NFS mount daemon). See portmap(8) and rpc.mountd(8)

# for further information.

#

# The PARANOID wildcard matches any host whose name does not match its

# address.


# You may wish to enable this to ensure any programs that don't

# validate looked up hostnames still leave understandable logs. In past

# versions of Debian this has been the default.

# ALL: PARANOID

/etc/hosts.allow

# /etc/hosts.allow: list of hosts that are allowed to access the system.

# See the manual pages hosts_access(5) and hosts_options(5).

#

# Example: ALL: LOCAL @some_netgroup

# ALL: .foobar.edu EXCEPT terminalserver.foobar.edu

#

# If you're going to protect the portmapper use the name "portmap" for the

# daemon name. Remember that you can only use the keyword "ALL" and IP

# addresses (NOT host or domain names) for the portmapper, as well as for

# rpc.mountd (the NFS mount daemon). See portmap(8) and rpc.mountd(8)

# for further information.

#

/etc/hosts

127.0.0.1	localhost

127.0.1.1	react1on-desktop


# The following lines are desirable for IPv6 capable hosts

::1 localhost ip6-localhost ip6-loopback

fe00::0 ip6-localnet

ff00::0 ip6-mcastprefix

ff02::1 ip6-allnodes

ff02::2 ip6-allrouters

ff02::3 ip6-allhosts

(matiit) #8

Spróbuj do pliku /etc/modprobe.d/modprobe.conf dopisać: blacklist ipv6, zapisać i zrestartować.


(Lizon Patryk) #9

Dziaiła, ale tak do połowy. Picasas grymasi i youtube padł:confused: Czy możesz mi powiedzieć jeszcze po co jest ten plik (nie miałem go, musiałem utworzyć)?


(matiit) #10

Wyłącza obsługę ipv6. Który narazie i tak nie jest używany. Nie wiem czemu to może grymasić ;/

Powywalaj konfigurację przeglądarek, usuń jeszcze z /etc/hosts

::1 localhost ip6-localhost ip6-loopback

fe00::0 ip6-localnet

ff00::0 ip6-mcastprefix

ff02::1 ip6-allnodes

ff02::2 ip6-allrouters

ff02::3 ip6-allhosts

(Lizon Patryk) #11

Usunąłem toto z/etc/hosts. A z kąd mam wywalić konfigurację przeglądarek?


(matiit) #12

Utwórz najlepiej nowego usera


(Michal) #13

Usuwanie konfiguracji przeglądarek

rm -r ~/.mozilla

rm -r ~/.opera

(Lizon Patryk) #14

Nic to nie dało :confused: CZy to może być wina distra ?


(nintyfan) #15

Próbowałeś pinga na ich stronce?


(mati75) #16

takiego adresu:

http://mail.google.pl/

nie ma


(nintyfan) #17

Właściwie, to masz rację. http://mail.google.pl jest subdomeną google.pl - pewnie korzystają z serwerów wirtualnych(trzeba pingować google.pl).

Może błąd ze strony Google(np. ban za złe zachowanie?) :wink: .


(Lizon Patryk) #18

Ping jest ok nie gubi nic.

Co ciekawe jak wszedłem na http://www.google.com to wyskoczył błąd, a przez http://74.125.39.106/ to się normalnie strona wyświetla, tylko wyszukiwanie nie działa :o

ban by dali na ip, a na windowsie wszystko działa :expressionless: Poza tym chętnie bym wygooglował mój problem, tylko aktualnie nie mam jak ;/

Teraz mi przyszło do głowy... Czy to może być wina usługodawcy internetowego?


(matiit) #19

DNSy... ustaw dobre.


(Lizon Patryk) #20

A jak? Nie jestem taki pro.