Błędny pomiar temperatur


(Chmajbartek) #1

Mam płytę główną Gigabyte GA7N400S-L oraz procesor Athlon XP 1700+

Po wejściu do biosa przy minimalnym obciążeniu procesora Health status pokazuje mi temperaturę procesora 57 stopni C, natomiast jakikolwiek program pod Windowsem pokazuje 40 stopni :o

Który odczyt jest prawdziwy??

Wydawałoby sie że ten w biosie, ale czy 57 stopni przy minimalnym obciążeniu to nie za dużo??

Dodam że posiadam bardzo dobre chłodzenie Pentagrama.


(Adarek) #2

A Ja mam słaby wzrok . Po co zmniejszyłeś czcionke??

A gdzie masz zamontowane czujniki ?? Ten pod prockiem jest naj pewniejszy . Reszta pokazuje w pobliżu albo w obudowie.


(Chmajbartek) #3

Sorki ale jestem nowy na tym forum.

Proszę o wyrozumiałość. :slight_smile:


(Adarek) #4

To edytuj post . Po prawej masz >>> Zmień :wink:


(Chmajbartek) #5

Czujniki mam tylko te standardowe na płycie głównej, ja żadnych nie montowałem.

W biosie opisane jako "CPU temperature" i w programach pisze tak samo, tylko odczyty się różnią.

Nie wiem którym mam wierzyć.


(Adarek) #6

No dobra .Ale gdzie są zamontowane te standartowe??


(Chmajbartek) #7

hmm... nie wiem,ale chyba to nie ma nic do rzeczy.

Jeśli mierzy temp. CPU to pewnie gdzieś przy procku.

Ale nie w tym rzecz, chodzi mi o to dlaczego bios pokazuje inną temp. i programy windowsowskie też inną??? a w obydwu odczyt jest brany z tego samego czujnika. Nie wiem czy temperatura wynosi 40 czy 57 stopni.

W tym tkwi sedno sprawy.


(Adarek) #8

Ten przy procku jest wiarygodniejszy.

Bo :

Montują czujniki przy radiatorze np. I to już nie jest pomiar temp . procka tylko radiatora. .

Musisz sie dowiedziec dokładnie gdzie jest zamontowaby czyjnuk , i tyle.

Ten nierzony przez bios jet mniej wiarygodny.

Tam nie zaglądaj. Zostaw go w spokoju.

Zresztą nigdy sie nie dowiesz jaki jest prawdziwy wynik puki sam nie dodkniesz procesora termometrem.


(Chmajbartek) #9

Tak, ale czy pomiar w biosie i w windows nie jest brany z tego samego czujnika?? Podejrzewam że jest to ten sam czyjnik obojętnie gdzie on jest zamontowany.

Więc dlaczego obydwa pomiary róznią się od siebie??


(McDracullo) #10

Chyba bardziej wiarygodny. Programy zazwyczaj powodują przekłamania. ;]

Bo programy powoduja przekłamiania.

Zaraz po właczeniu kompa za pierwszym razem danego dnia wejdź do biosu i sprawdź temp... dobrze by było gdyby PCet postał troche i wytracił temp. Odpal Winde i sprawdź temperature w widzie.

SuperPI 16 mega i sprawdź temperature w BIOS i w windzie.


(Chmajbartek) #11

A to SuperPI to jakiś program??


(system) #12

EVEREST :slight_smile:


(FXJ) #13

EVEREST Home Edition 2.20


(Xcom) #14

Te płyty juz tak mają,było mnóstwo podobnych postów dotyczących temp w tym modelu jak i 7n400l na innych forum .Generalnie czujnik na płycie zle odczytuje spróbuj zaktualizować też bios.. może pomoże,być może.A paste dobrze rozłożyłes?


(Chmajbartek) #15

Z pastą raczej wszystko ok.