Błędy, błędy, błędów cała masa - a format nie pomaga


(Mitsune) #1

Witam :),

Mam dość duży problem w postaci irytujących błędów maści wszelakiej, o których postaram się napisać jak najwięcej... pomimo faktu, że laikiem komputerowym nie jestem, nie potrafię sobie już z tym poradzić, więc mam nadzieję na pomoc ze strony bardziej doświadczonych komputerowców.

O co chodzi? Przede wszystkim - błędy. Wszystko zaczęło się od infekcji Sasserem poprzez niewinny link przesłany przez znajomą. Problemy były katastroficzne, dlatego też śmiem sądzić, że nie tylko owy gość komputerowy na "s" był przyczyną tego burdelu - antywirusy odmówiły posłuszeństwa, komputer popadał w stany restartowe-ciągłe (potrafił zresetować się kilka razy w ciągu piętnastu minut), tlen przestał działać kompletnie, firefox wywalał niezliczone ilości błędów, ogólnie sodoma i gomora.

Jakimś cudem udało mi się zwalczyć sassera łatami i szczepionkami poleconymi na innym forum, ale niestety pozostałe objawy nie ustąpiły. Z komputerem wciąż działy się dziwne rzeczy, restarty ustąpiły połowicznie, zamiast tlena musiałam zacząć używać zwykłego gadu-gadu, firefox działał jak chciał... Po jakimś czasie poddałam się i zrobiłam format, a było to równo trzy tygodnie temu. Pozornie wszystko było w porządku przez... ja wiem? Trzy godziny? Potem zaczęło się od nowa - komputer restartował się w najmniej oczekiwanych momentach, foobar wywala liczne "failure", a firefox, tlen i inne programy wywalają standardowe "widnowsowsko-xpowskie" komunikaty o błędzie. Możecie sobiechyba wyobrazić, jakie to jest irytujące...

Za chwilę zamieszczę log HijackThis, choć osobiście twierdzę, że jest krótki i nic dziwnego w nim nie ma. Uprzedzam - nie posiadam antywirusa (avasta wyrzuciłam z tego względu, iż po licznych restartach odmawia posłuszeństwa, na jego trayu pojawia się czerwone kółeczko i nul, nie rusza), ani SP2 (a to z kolei dlatego, że gdy tylko ściągam go z internetu, to albo komputer się restartuje w połowie, albo firefox przerywa pracę z błędem, albo ściąga ale z błędami o których informuje przy rozpoczęciu instalacji).

Zaznaczam jeszcze (bo może to jest w jakiś sposób istotne?), że przy reinstalacji systemu nie formatuję dysku D, jedynie systemowy C. Na D posiadam tylko liczne dziesiątki giga zdjęć, muzyki i plików video, dlatego też nie uważam, by cokolwiek mogło się tam gnieździć... z reguły przecież wiadomo, że diabeł tkwi w programach instalacyjnych.

Bardzo liczę na waszą pomoc, bo komputer jest jaki jest, i wolałabym, by był sprawny... Nie dość, że codziennie mam tysiąc sto i jeszcze więcej zmartwień, to dochodzi do nich jeszcze system - to chyba nie powinno być tak, prawda? Komputer od zawsze miał być głównie rozrywką i pomocą w życiu codziennym.

No nic, znikam i czekam na jakieś wskazówki. Z góry dziękuję za każdą odpowiedź.


(Sidhmor) #2

Weź i się schowaj... bez antywira to sobie możesz po necie pochulać czy ja wiem, może z dwie minuty i nie złapać syfu. Pierwszą rzeczą którą się instaluje jeszcze przed połaczeniem z siecią powinien być antywir - drugą SP2 i aktualizacje - potem reszta. Avast sie posypał, to zainstaluje innego antywira, ale ważne żeby to było zaraz po postawieniu na nowo systemu.


(Mitsune) #3

Ja BARDZO bym chciała, ale niestety nie mogę nic poradzić na to, że... a zresztą, to kolejny problem, o którym nie wspominałam, bo wolałam najpierw załatwić jedno, a dopiero potem drugie.

Kiedy ściągam pliki typu instalacje programów itp, podczas samej instalacji niemal ZAWSZE wywala informację, że plik nie jest kompletny/zawiera błąd/coś-tam w .crc. Nie rozumiem, nie wiem, nie wnikam. I wierz mi, Sidhmor, że nie ma takiego dnia, kiedy nie próbowałabym ściągnąć AVG na przykład.

Nie mam zamiaru, przykro mi.


(ksedoks) #4

neo_cycloid napisałaś:

nie koniecznie.Ja na Twoim miejscu przy nowej instalacji systemu skasowałbym partycje i podzielił na nowo.Skąd wiesz że nie masz na dysku D jakiegoś syfa,który sobie łazi jak chce?

Złączono Posta : 18.09.2007 (Wto) 16:49

Sidhmor ma rację co do antywira.Pierwsza rzecz jak się łączysz z netem.Pzdr.


(jessica) #5

Tutaj nic się nie da pomóc, bo i tak przecież nic nie możesz ściągnąć.

A w logu Hijacka nic podejrzanego nie widać.

Ale spróbuj zrobić dwie rzeczy:

1) skanery on-line -->http://forum.dobreprogramy.pl/viewtopic.php?t=8175

2) spróbuj ściągnąć, w Trybie Awaryjnym z połączeniem sieci, i zrobić log z ComboFix (na dole tej strony z linku) -

Log wklej na http://wklej.org/, a w poście daj tylko link.(czyli skopiuj adres z paska adresów) .

jessi


(Mitsune) #6

Ściągnąć się udało, log zrobiony. Link - http://wklej.org/id/da4c9060e9

Zaczęłam skanować przez Kaspersky'ego, niestety gdzieś tak w 65% (przeleciał dysk C i może z połowę D) komputer się zrestartował - do tamtego czasu nic nie wykrył. Spróbuję jeszcze raz odpalić skanowanie wieczorem.


(jessica) #7

Log z ComboFixa jest czysty , więc Twoje problemy raczej nie wynikają z powodów wirusowych, lecz po prostu trzeba oddać komputer do serwisu naprawczego.

Ale jeszcze zrób ten skan on-line, tak dla pewności.

jessi


(Mitsune) #8

W końcu udało mi się wszystko zeskanować, oto raport:

A tak jeszcze dodam: wczoraj podczas działania firefox'a na systemowym pasku tray wyświetlił się dymek ostrzegawczy, mianowicie: http://i12.tinypic.com/4pvu1k8.png, w dodatku kilkakrotnie.

Rozumiem. A masz może jakieś podejrzenia, co tak właściwie może się dziać?


(Gutek) #9

Wyłącz i włącz przywracanie systemu