Błędy RAMu w programie Memtest86


(Mkotu) #1

Witam.

Mam problem z kośćmi RAMu.

Komputer złożyłem jakieś 9 miesięcy temu, (wszystko mam jeszcze na gwarancji) i nagle zaczął się wieszać system.

Podejrzenia padły na ram (2xGoodram DDR2 2048MB 800MHZ) więc zacząłem je testować Memetestem86. Na jednej z kości pokazywały się błędy więc odesłałem je w ramach gwarancji.

I tu zdaje się popełniłem błąd.

Mój komputer:

Płyta główna: Gigabyte GA-MA770-UD3 rev20

RAM : Goodram DDR2 Dual Cannel 2x2048MB 800MHZ

Procesor : AMD Phenom II x3 720 AM2+

Grafika : MSI Radeon HD 4850

Zasilacz : Pentagram Silent Force 550 Total

Bios w najnowszej wersji.

Pożyczyłem 2 kości Goodram 2x 1GB DDR2 PC5300 ale moje problemy się nie skończyły.

Testy przeprowadzałem Memtestem86 v4.1

Jedna z kości bezbłędnie pracowała tylko w porcie DDR2_2, w pozostałych portach błędy zaczęły wyskakiwać przy teście 5 (Block move)

Z drugą nie było problemów.

Obie kości zainstalowane jednocześnie, pracowały poprawnie tylko kiedy pierwsza kość była w porcie DDR2_2, a druga w DDR2_4.

Oczywiście podejrzewał bym ram ale pożyczyłem je od kolesia który ma identyczną płytę główną z tą tylko różnicą że on ma rev1. U niego problemów nie ma.

Czy mam podstawy żeby reklamować płytę?

Pozdrawiam


(Piotr Kluzowicz) #2

Jeśli pamięci wrócą z gwarancji i okaże się, że wcale nie były zepsute, to oczywiście, że należy reklamować płytę.


(Agatonster) #3

mkotu ,

Poradnik dla Ciebie

Proszę poprawić tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.