Błędy w obrazie + screensohty


(Panyapa) #1

Witam mam problem z obrazem wideo jak na screenach. Wczesniej mialem taki problem ale zainstalowalem nowego directxa i pomogło teraz nie pomaga. Karta to radeon 9600 xt sterowniki najnowsze omegi. problem pojawia sie w grze warrock. Błedy występuja sporadycznie czasami na poczatku gy czasami po 2 godzinach. W sterownikach mam właczony ati overclonking ale bez niego również jest to samo. Po wyjsciu z gry na pulpicie jest to samo. Czego to moze byc wina? procesor amd athlon 1700 + nie ulega przegrzaniu w max stresie 51oC karta pokazywała max 50oC lecz przy testach nie zauwazalem problemu. Czy mozliwe ze problemem jest to , że gra jest sieciowa ? Karta ma oryginalny wiatrak + 2 sa zamontowane w obudowie, które bezpośrednio ją chlodza. A może problem leży w sterownikach ?

beztytu322ukw8.jpg

a po wyjsciu z gry

beztytu322u23wa7.jpg


(Zuber54321) #2

wklej jeszcze raz screeny.

Tylko w tej grze są te problemy?


(Panyapa) #3

Teraz tylko w tej,NWN 2 i oblivion chodza dobrze . Wczesniej problem był w jakiejs darmowej grze mmorpg.

http://img204.imageshack.us/img204/545/ ... 22ukw8.jpg

a po wyjsciu z gry

http://img167.imageshack.us/img167/2825 ... u23wa7.jpg

chciałbym podkreślic, ze czasami zdarza sie to po 10 minutach, a czasami wogole.

Złączono Posta : 19.02.2007 (Pon) 14:06

img=http://img167.imageshack.us/img167/2825/beztytu322u23wa7.jpg

http://img204.imageshack.us/img204/545/ ... 22ukw8.jpg

Przepraszam za post pod postem

Czy moze mi ktos polecic jakis program do diagnostyki karty graficznej i proca.

Tylko taki żeby wyciskał z nich wszystko co się daje, zeby pracowało w pełnym stresie