Błędy w skryptach


(Roseng) #1

jak klikam na ikonke osoby znajomej na gg i chce z nia pogadac wyskakuje ze mam błąd w skrypcie na tej stronie i czy kontynuowac uruchamianie skryptów, wira nie mam chyba bo robiłem juz skan. Aha i jest sciezka URL w documents and settings-gadu-gadu-cache. Ktoś wie co to jest


(boczi) #2

Może pomoże:

Internet Explorer / Narzędzia / Opcje internetowe / Zaawansowane / Zaznacz: "Wyłącz debugowanie skryptu (Inne)" oraz "Wyłącz ddebugowanie skrytu (internet explorer)"


(Maniooo666) #3

Witam,

Używasz Avasta? jesli tak, to poczytaj:

http://forum.dobreprogramy.pl/viewtopic.php?t=20094


(Roseng) #4

niestety nie pomogło ale dzięki


(Polko P L) #5

to przez avasta ustaw mniejszą Osłone rezydętną :? :shock:


(Maniooo666) #6

Witam,

O tym mówi podany przeze mnie link.

Istotnie nowo dodany moduł (Osłona WWW) jest jeszcze niedopracowany,

a spotkałem się z tym wczoraj. Raz płata figle, raz działa dobrze.

Po wyłączeniu tego Dostawcy wszystko wróciło do normy.


(Krzysieknd2) #7

Kurde mi tez źle działa :frowning:

Mam odptaszone te debugowanie skryptów i dalej mi nie działa :frowning:

Co może byc ??


(Maniooo666) #8

Witam,

1) Masz mieć zaptaszone"Wyłącz debuggowanie skryptów" w IE;

2) Jesli masz Avasta - patrz na powyższe posty.


(Roseng) #9

Ani to ani to, zrobiłem skan ad-awarem i wszystko wporządku, ale z tym avastem tesz posprawdzam, bo go uzywam. Dzieki


(system) #10

jak ja sobie zainstalowalem mzille to tez mialem takie problemy, aktualnie korzystam z avasta i tam jak macie obok zegarka ikonke oda programu i klikniecie prawym to na samej gorze jest kontrola ochrony dostepowej najlepiej jak dacie wszystko na normal to powinno byc dobrze a jak nie pomoze to przeinstalujcie avasta :smiley:


(Polite) #11

Witam!

Start/Panel Sterowania/Klik na Narzędzia Administracyjne/Usługi/Nastepnie z prawej strony panelu klik na Stacja Robocza/wybierasz właściwości/uruchom i klik na tryb uruchomienia(automatyczny)następnie:zastosuj i ok! Zamknij Panel Sterowania.

Powinno pomóc,bynajmniej mi pomogło,miałem ten sam problem,żaden skaner nie chciał się uruchomić.Próbuj.


(Roseng) #12

problem wrócił, cosmos sprawdze

Update:

to samo cosmos, juz nie wiem co siedzi mi w kompie