Bledy w sterowniku do nvidii geforce 4


(Lolyt Xd) #1

ja mam blad takiego typu gdy uruchamiam kompa najpierw jest srednia glebia koloru a pozniej wskakuje niska kto ma pomysl jak sie z tym uporac??????????


(system) #2

Prubowałeś odinstalowac, a potem na nowo zainstalowac sterowniki :?:

PS. Jak tam noga :?: :lol:


(Ks Kamilp Nr 8) #3

Jaka wersje sterownikow instalujesz :?: Przetestuj inne wersje. Moze sie okazac, ze to nie wina starownikow tylko np. monitora.


(Lolyt Xd) #4

instaluje wszystkie wersje sterownikow i to nie pomaga i do tego mi sie wyswietla komunikat ze sterownik do tej karty nie jest podpisany cyfrowo i podejrzewam ze w tym tkwi problem a jak instaluje inne wersje sterownikow jest ten sam problem pomorzcie


(fiesta) #5

A czy instalujesz sterowniki pod system windows XP (mniemam że takowy posiadasz) ??


(Lolyt Xd) #6

wiec ja posiadam sterownik dla windows xp nawet w instrukcji jest napisane ze sterownik jest dla windows xp ale ten komunikat sie dalej wyswietla


(fiesta) #7

Michu i Saviola prywatne kłótnie nie wnoszące nic nowego do tematu topica :arow: KOSZ

(Jako koledzy z klasy chyba możecie je załatwiać gdzie indziej)


(Lolyt Xd) #8

znowu wraca ten temat. no tak kilka dni bylo dobrze ale znowu jest ten problem co robic??


(Kos@) #9

Mialem podobne problemy z najnowszymi sterownikami nVidii (ni pamiętam już nazwy, ale chodzi mi o tę nową serię). Musiałem oddinstalować urządzenie, zainstalować sterowniki Microsoftu, a dopiero na to starszy firmware. Mi pomogło, życzę szczęścia...