Blokada prędkości na USB?


(Lukasz Basinski 1991) #1

:!: Witam, od jakiegoś czasu mam problem z USB. :!:

Prędkość z którą przesyłane są dane na pendrive lub inny nośnik pamięci drastycznie uległ pomniejszeniu... kiedyś pendrive, na który download/upload z prędkością 3-4,5MB/s dziś ma około 1,050Mb/s.

Sprawdzałem pendrive w szkole i ma normalną prędkość (koło 4MB/s). Szperałem w biose, żeby znaleźć przyczynę tego, dawałem ustawienia domyślne biosu, reinstalacja sytemu (Windows XP), zmiana systemu (na Windows 7), najnowsze sterowniki... również próbowałem podpiąć pendrive'a bezpośrednio z tyłu pod USB... nic nie pomogło.

Zauważyłem, że max to 1MB/s na wszystkie USB, bo podłączyłem 2 Pendrivy i dodatkowo Nav i wgrywałem na każde urządzenie na raz i podzieliło po około 330-350KB/s.

Dzieje się tak niezależnie od tego czy wgrywam przez Total Commandera, czy bezpośrednio przez explorer'a.

Nawet wyczyściłem w 100% dysk, stworzyłem od nowa partycje i bez podłączania internetu (bo myślałem, że to mógłby być jakiś wirus, który siedzi np. na D:) i wtedy spróbowałem... no i oczywiście nie pomogło.

Czy jest coś co może blokować jakoś tą prędkość? Bios? Jeśli tak to gdzie?

Mam nadzieje, że wystarczająco opisałem problem.

Pozdrawiam.

\Edit:

Screen, nawet mniej niż przedtem: http://iv.pl/images/33792741871474496420.png


(Qba Lukaszczyk) #2
  1. Nie pirać filmów !!

  2. Podłączałeś do różnych portów USB, czy do tych samych?


(ra-v) #3

Może, ale gdzie to musisz sam poszukać. Prędkość wskazuje na USB 1.1.

Inną rzeczką którą może blokować szybkość jest błąd sterowników USB/płyty głównej lub fizyczne uszkodzenie USB - akurat spotkałem się z tym że raz na tydzień podłączając pendrive wyskakiwał komunikat "To urządzenie moje działać szybciej....". Problem jest do dziś niezidentyfikowany, na razie go olewam.

Dodatkowo sprawdź czy w systemie nie ma włączonej opcji trybu oszczędzania energii.


(Cezary Nowak) #4

Prawdopodobnie masz ustawione w BIOSie, żeby USB pracował w trybie 1.1 (12Mbps czyli 1,5MBps).

Poszukaj w BIOSIe ustawienia odpowiedzalnego za USB, prawdopodobnie w zakładce typu "Chipset configuration" i ustaw tryb USB2.0 Hi-Speed.

-- edit --

Nie widziałem postu powyżej jak pisałem :slight_smile:

Pozdrawiam


(Lukasz Basinski 1991) #5

Tak, podłączałem do różnych portów USB - co może sugerować fakt, że podłączałem parę urządzeń na raz...

Tak mam aktualnie aktywne w biosie USB "1.1+2.0 12V" (do wyboru było jeszcze tylko 1.1 oraz disabled)

Sterowniki pobrane najnowsze. Sprawdziłem na pudełku od płyty głównej (akurat pod ręką, bo w nim mam wszystkie płytki od PC) i jest "USB2.0" :wink:

No cóż, to nie jest miła perspektywa, że miało by się sprawdzić to co pisze ra-v "fizyczne uszkodzenie USB" ... ale niestety wszystko na to wskazuje.

Screen z uploadem na Pendrive'a: http://iv.pl/images/07363493192363766714.png

Dzięki za pomoc i pozdrawiam.


(ra-v) #6

12V?? Powinno być 5V.


(Chojinka) #7

wsadz kabelek od usb do innego portu na płycie.