Blue Screen atapi.sys Proszę o pomoc


(Chateau de Jabol) #1

Wczoraj podczas oglądania w necie gali MMA nagle w pewnym momencie włączył mi się blue screen. Kodów błędu nie zapamiętałem. Zapamiętałem tylko na dole komunikat: atapi.sys Dlatego poniżej zapodam raporcik z programu debugging tools for windows do analizy blue screena:

http://wklej.org/id/741849/

Powiedźcie w czym tkwi problem i jak mogę go rozwiązać


(djkamil09061991) #2

Zainstaluj sterownik do chipsetu płyty głównej.

Wejdz w start uruchom wpisz:

Odinstaluj jeśli posiadasz jakieś wirtualne napędy.


(Chateau de Jabol) #3

Przepraszam ale jestem laikiem i nie wiem o jakim sterowniku mowa, jak mam sprawdzić jaki zainstalować i czy wcześniej poprzedni usunąc. Oraz nie kminię co to wirtualny napęd. Dlatego dam screena abyś sam ocenił czy mam jakiś. http://naforum.zapodaj.net/b4cc0b35713e.png.html

Ewentualnie jeśli ten screen nic nie wyjaśnia To jak mam w ogóle sprawdzić czy mam jakiś wirtualny napęd ?


(Stona175) #4

Jaką masz płytę główną?

Po otwarciu obudowy pod procesorem jest model nazwa i model.

Ewentualnie program Everest i daj logi.


(stream) #5

Podaj model płyty głównej, ew. screen z programu CPU-Z z zakładki Mainboard czy tam Motherboard.


(Chateau de Jabol) #6

Jedyne co na razie zrobiłem to sprawdziłem dysk - jest wolny od błedów. Zaraz zrobię co radzicie i wszystko podam. :slight_smile:


(djkamil09061991) #7

Co do wirtualnych napędów miałem na myśli takie które tworzone są za pomocą programów, deamon tools, alcohool itp :slight_smile: Podaj nazwę płyty :wink:


(Chateau de Jabol) #8

Raport everest - raport o sprzęcie ( trybu raportu nie zmieniałem, mam nadzieje, że jest ok)

http://wklej.org/id/741893/

Screen CPU-Z

http://naforum.zapodaj.net/70238c709ac3.png.html

PS. djkamil - nie używam takich programów.

Co dalej?


(djkamil09061991) #9

Zainstaluj ten sterownik do chipsetu:

http://www.viaarena.com/Driver/VIA_Hype ... _V524A.zip


(Chateau de Jabol) #10

Ale tak normalnie, z marszu czy wcześniej coś odinstalować?


(djkamil09061991) #11

po ściągnieciu wypakuj sterownik bo jest w zipie i normalnie instaluj


(Chateau de Jabol) #12

Czy te stery na pewno będą pasować? bo zlukałem na tej stronie http://www.dudeck.pl/articles.php?article_id=2 że raport powinnno się tworzyć w evereście zaznaczając "wszystkie strony" a ja dałem "strony o sprzęcie" :? Zatem czy stery do chipsetu na pewno będą ok, nie za mało informacji podałem??


(djkamil09061991) #13

Teraz sprawdzaj, jeśli pojawi się bsod to odczytaj z niego zrzut i podaj raport, może tym razem wskaże cos inngo.


(Chateau de Jabol) #14


(djkamil09061991) #15

Będą ok jeśli sie zainstalowały :slight_smile: Informacje o nazwie płyty i mikroukładzie w zupełności wystarczą do podania sterownika do chipsetu :slight_smile:


(Chateau de Jabol) #16

Aha, Dzięki. Jak coś będzie szwankować to będę pisał. Pzdr :slight_smile:

-- Dodane 28.04.2012 (So) 17:00 --

Niestety instalacja chipsetu się nie powiodła

Rozpakowuje normalnie tego chipseta programem 7-zip. No i jak już uruchamiam instalator chipsetu (poniżej screen)

http://naforum.zapodaj.net/cc326c14794f.png.html

Wyskakuje wtedy error (poniżej komunikat)

http://naforum.zapodaj.net/76ad46d68f05.png.html

-- Dodane 28.04.2012 (So) 19:43 --

Już wszystko ok. Mam nadzieje, że dzięki zainstalowaniu sterownika BS z atapi.sys już nigdy się nie pojawi. Wielki ukłon w twoją stronę za pomoc. Thx :smiley: