Blue screen , błąd przy odpalaniu komputera


(Asiaiseba) #1

Witam, od przedwczoraj mam wielki problem, otóż gdy oglądałem film brat zawołał mnie na 5 minut zatrzymałem film i poszedłem .

Gdy przyszedłem zauważyłem niebieski ekran (mówiący coś o sterownikach itd.) , oraz zawieszony komputer (brak możliwości zrobienia niczego ).

Zostało mi wyłączyć komputer "na twardo" Gdy włączyłem Na pierwszym ekranie (od rauz przy starcie) pisało Detectin IDE drivers i komputer się zaciął.

Po ponownej próbie to samo , tyle że poszło dalej i albo pisało DISK BOOT FAILURE ....... albo Błąd ładowania systemu. Dzisiaj problem ten przeszedł , ale

przy ekranie rozruchowym pasek leci , a widać że komputer dostał zawieche ... Klawiatura przestała działać (od dzisiaj) więc nie mam jak wejść do biosa.

Gdy rozkręciłem komputer nic dziwnego nie widziałem , a dalej nie rozkręcałem bo jestem zielony i bałem się że coś uszkodze. Gdy podnosiłem komputer

usłyszałem że coś w nim lata (wcześniej tak nie było) , był to żółty kabel który nie był nigdzie podłączony o_O Ani z jednej ani z drugiej strony...Mam teraz 2

dyski twarde z czego 1 jest niepodłączony , a drugi (nowy) jest podłączony. Wymieniłem u znajomego informatyka dysk jakieś 2 miesiące temu , wraz z tym żeby

zmienił mi obudowę na nowszą i wstawił odtwarzacz blu-ray. Wszystko chodziło dobrze , do przedwczoraj. Dodam że jest to windows Xp . Zasilacz wymieniany jakieś

pół roku temu, więc chyba nie w tym problem.


(T Luk) #2

Opisz dokładnie pełną konfigurację sprzętu, na którym występują problemy...


(Asiaiseba) #3

Za jakieś 25 minut wszystko posprawdzam i napiszę w edicie