Blue screen po próbach uporania się z problemem niewidocznego CD-ROMU


(Orrik) #1

Problem ten jak na ironię został zażegnany (chodziło o ustawienia slave/master), ale przysporzył mi nowy, znacznie poważniejszy. Mianowicie wyskakuje mi BSOD o treści: "0x0000008e (0xc0000005,0x853aab4,0xb11659e, 0x00000000)". Dzisiaj jeszcze Windows otworzył się normalnie kilka razy, ale już za pierwszym razem zastanowiło mnie to, że myszka mimo, że poprawnie podłączona - była nieaktywna. Musi mieć to związek z poprzednimi próbami załatwienia problemu z CD-Romem. Zastosowałem się do jednej rady, by z klucza: "HKEY_LOCAL_MACHINE/System/Curretcontrolset/Control/Class/{4d36e965-e325-11ce-bfc1-08002be10318}" usunąć wpisy UpperFilters i LowerFilters. Nie miałem tych wpisów, więc zastosowałem się do drugiej rady, wgrania sterowników ASPI (v.4.71.). Po restarcie był w kluczu wpis "LowerFilters", wiele się nie namyślając - usunąłem go. Ofc po restarcie nadal nic się nie zmieniło, także usunąłem sterowniki ASPI. Następnego dnia myszka była już nieaktywna, a po kilku restartach - pojawił się BSOD, no i wyszedł niezły uczes ;d Na szczęście tryb awaryjny jest aktywny. Mam windowsa xp proffesional (2002) edition sp3. W razie czego będę po południu.


(Azi) #2

Próbowałeś odłączyć ten napęd i sprawdzić zachowanie systemu bez niego ?


(Orrik) #3

Tak, ale nic z tego. Problem leży najpewniej w systemie.


(Orrik) #4

Dzisiaj spróbowałem włączyć tryb awaryjny z obługą sieci i już się nie wgrał, ten bez obługi sieci też. Chyba czeka mnie format. Ma ktoś jakieś pomysły? Bo sytuacja wydaje się beznadziejna. Myszka na live cd linuxa chodzi bez problemu, także na pewno coś się pokićkało ze sterownikami.