Blue Screen po wymianie procesora


(Bloods3) #1

Witam,dzisiaj zostałem szczęśliwym posiadaczem athlon'a 64 x2 6400+ za 190zł,niestety coś musiało przerwać moją ekstazę,a były to blue screen'y. Nie wiem z jakiej przyczyny pojawiły się one,temperatury (jak na ten procesor przy chłodzeniu arctic cooling pro 64) były w miarę dobre (45st przy spoczynku 65 przy obciążeniu 50 %).Tutaj podaje dokładną specyfikacje komputera:

-Płyta główna Gigabyte GA-m61SME-s2

-Pamięć 2*2gb 800mhz GoodRam

-Zasilacz Modecom Logic 600w (wiem,nie jest on najlepszy)

-OS windows 7 32 bit.

Jak mi się uda to uchwycę kilka info z bsod


(eddie71) #2

Według list ten procesor jest obsługiwany.

http://www.gigabyte.com/support-downloads/cpu-support-popup.aspx?pid=2507

BIOS powinien być w wersji co najmniej F4.

Jeśli jest wcześniejszy to ściągnij z:

http://www.gigabyte.com/products/product-page.aspx?pid=2507#bios

Jeśli to nic nie da to może być przyczyna zasilacz.

Moc procesora 125 W.


(Bloods3) #3

Wątpię że zasilacz,powinien wytrzymać taki pobór mocy (choć w rzeczywistości ma on z 400 w mocy...) A bios jest właśnie zaktualizowany na f4.


(hirem) #4

Odpal jakiegoś linuksa bootowalnego z cd czy pendriva czy też będą bluescreeny. Miałem pisać o resecie biosu ale po aktualizacji chyba powinno być na domyślnych.


(Bloods3) #5

Ok,jutro dam odpowiedź jak przetestuje linuksa.

EDIT:

Dzisiaj po 3 godzinach ciągłego działania systemu znowu wywaliło BSOD,jedyną informację jaka mnie zainteresowała i którą zapamiętałem to:MEMORY_DAMAGE o ile się nie mylę.


(eddie71) #6

Sprawdź czy pamięci dobrze siedzą w gniazdach.

Jeśli dobrze to wyjmij jedną kostkę pamięci i popracuj a potem zamień ją na tę drugą.