Blue screen podczas dużej aktualizacji windows 7


(Mconline) #1

Mam problem.

Nowy komputer Core i5, 8 GB RAM, nowe 2 dyski SSD Cruical 256 GB (bardzo chwalone w necie).

Postanowiłem zainstalować 2 równoległe systemy Windows 7 (w wersji 30 dniowej narazie): na SSD nr 1 jeden system Win 7, na SSD nr 2 drugi system Win 7.

>> INSTALACJA NA SSD nr 1 przebiegła pomyślnie, jednak:

1.) Windows Update nie działał: "Usługa Windows Update nie może obecnie wyszukać aktualizacji, ponieważ usługa nie jest uruchomiona. Konieczne może być ponowne uruchomienie komputera".

Ponowne uruchomienie nic nie dało. Program MICROSOFT FIX IT również nie pomógł.

Znalazłem rozwiązanie w necie: otworzyć okno "Usługi", wyłączyć "Windows update", odszukać katalog: Windows/SoftwareDistribution, zmienić nazwę, uruchomić "Windows update" w oknie "Usługi" - wtedy windows utworzy automatycznie nowy katalog o nazwie SoftwareDistribution, bo poprzedni musiał być uszkodzony...

Udało się.

2.) Następnie robię aktualizacje, po kilka - OK

Następnie duża aktualizacja: 187 aktualizacji naraz - większość się zainstalowała, z niepowodzeniem ok 2. Konieczny restart komputera... i podczas ładowania systemu z logiem windows na czarnym tle BLUE SCREEN, po chwili sam komp się zrestartował z pytaniem czy uruchomić system normalnie, wybrałem że tak.

Windows się załadował z komunikatem odzyskania sprawności nieoczekiwanym zamknięciu.

Szczególy błedu BlueScreen

Wersja systemu operacyjnego: 6.1.7601.2.1.0.256.1

Dodatkowe info o problemie:

BCCode: a

BCP1: 0000000000000000

BCP2: 0000000000000002

BCP3: 0000000000000001

BCP4: FFFFF800030C9C3F

OS Version: 6_1_7601

Service Pack: 1_0

Product: 256_1

Pliki pomagajace opisac problem:

C:\Windows\Minidump\010415-9594-01.dmp

C:\Users\NazwaUzytkownika\AppData\Local\Temp\WER-37721-0.sysdata.xml

>> INSTALACJA NA SSD nr 2 : również przebiegła pomyślnie (tym razu wziąłem inny CD z Windows 7), ale...

problemy były identyczne jak wyżej ( i z Windows Update, i z BlueScreenem po dużej aktualizacji Windows):

Szczegóły błędu BlueScreen:

poczatkowe dane jak wyżej

BCP4: FFFFF80003086C3F

oS Version: 6_1_7601

Service Pack:1_0

Product: 256_1

Pliki pomagające opisać problem:

C:\Windows\Minidump\010515-9609-01.dmp

C:\Users\NazwaUzytkownika\AppData\Local\Temp\WER-42947-0.sysdata.xml

A WIĘC O CO KAMAN ?? HELP!!

Nie możliwe przecież aby oba dyski SSD były walnięte.

RAM (8 GB G SKILL F3) ? Ale blue screen dosłownie w tych samych momentach..

Grafika (ASUS GTX760) ?

Płyta główna (GIGABYTE Z97X Gaming 5) ?

czy głupi system windows 7 ?

czy jeszcze coś innego ?

Jeśli potrzeba jakiś danych z powyższych plików, proszę info jaką część, to wrzucę printscreeny.

Zainstalowałem też programik: "bluescreenview-x64", ale jestem zielony jeśli chodzi o analizę.

Jeszcze mogę dodać z historii aktualizacji, które ukończyły się niepowodzeniem:

KB2861208 (Ważna)

KB2952664 (Zalecana)

KB2598845 (Zalecana)

KB2977759 (Zalecana)

PROSZĘ O POMOC, bo komputer jeszcze świeży a już coś nie gra, nie wspominając że gniazdo HDMI w płycie głównej na dzień dobry było skopane.

Co zrobiłem jeszcze:

A więc tak:

Dziś ściągnąłem z portalu Microsoftu Trialową 90 dniową wersję Windows 7.

Wypaliłem na płycie ściągnięty plik ISO, zainstalowałem.

Po instalacji - to samo, Windows Update popsute, ten sam komunikat tylko w wersji angielskiej "Windows Update cannot currently check for updates, because the service is not running. You may need restart your komputer."

Oczywiście restart komputera nic nie daje. Naprawiłem problem tak samo jak opisałem w pierwszym poście.

Dalej, robiłem Windows Update'y aż doszedłem do dużej aktualizacji w ilości ok 185 naraz. Ściągnęło, zainstalowało, poinformowało tak jak poprzednio, że 1 aktualizacja: "Code 66A Windows Update encountered an unknown error"

Teraz jak zawsze konieczny restart.

W tym momencie odłączyłem kabel sieciowy od komputera, i kliknąłem restart.

System się załadował, wszystko super, nie ma blue screena. W takim razie wpinam kabel sieciowy i.... ZONK! blue screen i ładowanie windowsa od nowa.

Uruchomił się, info: "Windows has recovered from an unexpected shutdown", minęło kilka sekund i drugi raz: blue screen, i znów ładowanie windowsa od nowa, i znów ten samo komunikat. Dopiero teraz jest ok.

Chociaż? Coś nowego! W pasku zadań na dole ekranu, ikona Internet Explorera zamieniła się na ikonę czystej kartki. Przy próbie otwarcia, komunikat "Can't open this item. It might have been moved, renamed, or deleted. Do you want to remove this item?".

W menu start Internet explorer jest, tylko tu zaginął...

Tak więc nie wiem o co chodzi z tym wszystkim, czy obwiniać płytę główną, sterownik, żądać wymiany na nową, czy co jeszcze zrobić ??

Już mnie to wkurza, bo co chwila jakieś nowe "niespodzianki"

PS -

Nowy problem - już dwa razy zrobił mi się biały ekran. Dzieje się tak, gdy wyskoczy okno "zarejestruj produkt ASUS". Po wyborze: "później" najcześciej okno się wyłącza, ale ostatnio 2 razy wywaliło mi biały ekran. Za 1 razem musiałem zrobić reset kompa, za drugim zadziałało ALT+F4, i zobaczyłem jakiś komunikat NVIDIA kernel czy crush..coś tam..

Nie wiem co to znowu za błąd.

PS 2 -

JESZCZE TAKA HISTORIA:

Jak pierwszy raz zainstalowałem 2 równoległe Windows 7

jeden Windows 7 na SSD nr1

drugi Windows 7 na SSD nr2

to potem otwierając "Mój komputer" z dostępnymi dyskami, zawsze wyświetlał mi się:

  • dysk C: ssd z systemem

  • dysk kolejny o pojemności ok 100 MB z nazwą "Zastrzeżone przez system", z czego ok 70 MB jest wolne.

  • i dysk kolejny ssd (z zainstalowanym drugim systemem windows 7 i resztą wolnej powierzchni).

CZY TO NORMALNE ? że widzę przy wyborze dysku tą małą 100 MB partycję przeznaczoną dla systemu? podejrzewam że jest to partycja z sąsiedniej równoległej instalacji Windows 7.

Ale czy to nie powinno być ukryte?

Żeby było ciekawiej, przez problemy z tego tematu, zrobiłem ponownie instalkę dwóch systemów równolegle (każdy Windows na oddzielnym ssd), wcześniej usuwając wszystkie partycje na dyskach ssd

i teraz nigdzie nie widzę tej partycji 100 MB "Zastrzeżone przez system".

Więc jak powinno być? Cuda się dzieją, a ja nie wiem dlaczego.


(Javapraca) #2

Masz zainstalowanego jakiegos antywirusa/firewall’a? Jezeli tak, to na czas update’ow wylacz je.

 

Przy pomocy programu BlueScreenView odczytaj dumpy i wrzuc ich tresc na forum.

 

Bardzo mozliwe, ze przyczyna tych resetow jest sterownik - sprawdz, czy masz zainstalowane i uaktualnione wszystkie sterowniki (szczegolnie ten do karty sieciowej - to chyba jej sterownik wiesza komputer).

 

 

Co do dyskow, to partycje nie powinny “byc ukrywane” - to jest ok. Wejdz w Panel sterowania-Narzedzia administracyjne-Zarzadzanie komputerem, a potem wybierz Zarzadzanie Dyskami i screenshot’a wklej na forum.


(Mconline) #3

Dostęp do plików *.dmp

 

Ktoś mi już przeanalizował te dumpy i problem z blue screenem wychodzi przez sterownik karty sieciowej. Ale jest to najnowszy sterownik, poza tym później póki co z siecią problemów nie mam.

Więc nie wiem o co kaman, do tego te jeszcze inne dziwne problemy

 

Kliknij w miniaturkę:

 

th_zarzadz-dyskami_1420763341.jpg

 

teraz tak jest. Zamazalem tylko na czarno nazwy dyskow ktore sam nadalem, bo to nie istotne.


(Javapraca) #4

 

A wiec wiele wskazuje na wine karty sieciowej. Sprawdz wg. ponizszej instrukcji jaki jest identyfikator Twojej karty sieciowej, a wtedy mozna bedzie poszukac innych sterownikow do niej:

http://systemclinic.pl/watek-szukanie_sterownikow_po_identyfikatorze_identyfikacja_nieznanych_urzadze%C5%84–150

 

Dyski wygladaja w porzadku. Jezeli wielkosci dyskow, odczytywane w panelu Zarzadzanie komputerem i np. Eksploratorze Windows, sie zgadzaja, to chyba nie ma tutaj zadego problemu.


(Mconline) #5

Dziś jeszcze przetestowałem oddzielnie każdą kość RAMu. 4gb i 4gb.

Poniżej screeny. Raczej nie widać problemów, poza drobiazgiem że MEMtest rozpoznał mi Core i7, zamiast Core i5 :slight_smile:

 

th_test-ram-4gb-01_1420844539.jpg

 

th_test-ram-4gb-02_1420844603.jpg


(Javapraca) #6

 

Pamieci RAM sa sprawne (“no errors”).


(Mconline) #7

Heh, kończą mi się pomysły. I te swoje, i te podpowiadane na forum :frowning:

 

 

A czego dotyczy poprawka “Microsoft HOTFIX KB2685811 for WINDOWS 7 64 bit” ? 

 

Mam ją na CD od płyty głównej, ale nigdy nie chciała mi się zainstalować. Wyskakiwał jakiś błąd, że instalacja nie może się odbyć. Nie wiem czemu, w końcu zignorowałem to.

Może nie powinienem, może to by rozwiązało jeden z problemów (?)


(Javapraca) #8

 

Ale zrobiles cos w koncu ze sterownikiem do karty sieciowej?


(Mconline) #9

:help:  :help:  :help: 

 

Dziś kolejny BLUE SCREEN. Zaczyna mnie to już wkurzać.

 

Wczoraj zamontowałem HDD. Kopiowałem trochę danych z zewnętrznego HDD Seagate, ponieważ po 3 miesiącach użytkowania zaczyna się psuć (dziwne dźwięki, transfer do niego tragicznie niski, niezapisywanie się plików). Ok skopiowało.

Dziś, zaczynam kopiować kolejne dane z trefnego zewnętrznego Seagate: po ok minucie kopiowania BLUE SCREEN.

Szlag mnie trafił.

 

Proszę o pomoc :frowning:  poniżej link do pliku *.dmp

http://chomikuj.pl/nper/ABCD

hasło: forum

plik: 011215-7222-01.dmp


(Javapraca) #10

 

Przejrzalem dump’a. Mozliwe, ze przyczyna tego ostatniego BSOD jest uszkodzenie sektorow na dysku, wiec sprawdz dyski, np. programem chkdsk (oprocz partycji systemowej c: warto tez sprawdzic pozostale):

Z konsoli Windows uuchom polecene:

chkdsk c: /r

… i to samo, analogicznie, dla pozostalych partycji d:, e:, etc.

 

Mozesz tez uruchomic chkdsk z okna Mój komputer lub z Eksploratora Windows - wtedy zaznacz opcje: Skanuj dysk i próbuj odzyskać uszkodzone sektory.

 

Link do instrukcji jak uzywac chkdsk:

http://support.microsoft.com/kb/315265/pl

 

 

W konsoli Windows (uruchomionej jako Administrator) uruchom tez ponizsze polecenie, ktore przeskanuje pliki systemowe:

sfc /scannow


(Mconline) #11

Uruchamiałem te wszystkie programy, które mówiłeś - zawsze ten sam efekt: wyskakuje okno z czarnym (tzw. DOSowym) ekranem, i w pół sekundy znika… ( ?? ??)

 

 

PS -

Chodzi o uszkodzenie sektorów dysku w komputerze, czy może to też chodzić o uszkodzenie sektorów dysku zewnętrznego? bo tak jak pisałem, przegrywałem z dysku psującego się na nowy dysk w komputerze.


(Javapraca) #12

 

Musisz uruchomic tzw. Wiersz Polecen (jako Administrator), a w nim wpisac te komedy (chkdsk mozesz tez uruchomic, tak jak to opisalem, np. przez okno Eksploratora Plikow). Ponizej przesylam link do instrukcji jak uruchomic Wiersz Polecen.

http://www.centrumxp.pl/SkrzynkaPytan/1951,Jak-uruchomic-Wiersz-polecenia-w-kontekscie-praw-administratora.aspx

 

Poniewaz partycji systemowej chkdsk nie moze przeskanowac podczas pracy systemu, wiec zaakceptuj sprawdzanie dysku podczas uruchomienia (chkdsk powinien Cie o to zapytac) i zrestartuj system, zeby chkdsk zaczal skanowac dysk.

 

Logi i raporty, z tych skanow, wklej na forum.

 

 

Jezeli chodzi o przyczyne BSOD, to moze chodzic zarowno o uszkodzenia na dysku w komputerze, jak i tym zewnetrznym. Na poczatek radze przeskanowac dysk z komputera.


(Mconline) #13

Jesli chodzi o dyski z komputera, to już Ci piszę że są ok. I oba SSD i ten HDD. Sprawdzałem programami. Mam nadzieję że ten BSOD jest od psującego sie dysku zewnętrznego, tylko co jeśli nie? To już drugi BSOD w ciągu kilku dni, i przez to jestem trochę zdezorientowany czy coś z jakimś podzespołem w nowym kompie jest nie tak, czy to faktycznie nie związane z kompem tym razem, czyli że to wina zewnętrznego dysku.


(Javapraca) #14

 

Raporty ze skanowania chkdsk trafiaja niestety w morze smiecia - do logow systemu. Mozna je probowac wyluskac z dziennikow systemu:

https://stawik.wordpress.com/2011/02/18/gdzie-sa-logi-z-chkdsk/

 

Ale wazne jest to, ze przeskanowales dyski - jezeli byly na nich jakies bledy, to skaner powinien je naprawic. Najlepiej po kazdym zawieszeniu sie/restarcie komputera, uruchamiac skanowanie chkdsk prznajmniej na partycji systemowej. Inaczej moze dojsc do rozspojnienia sie systemu plikow i awarii systemu.

 

Coz… miejmy nadzieje, ze teraz wszystko bedzie dzialalo. Jezeli pojawia sie nowe BSOD, to wrzuc raporty na forum i daj znac.