Blue Screen podczas oglądania filmików na internecie


(Krystek0908) #1

Witam po raz kolejny. Mam taki problem, a mianowicie podczas oglądania filmików na youtube lub na jakiejkolwiek innej stronie komputer się zawiesza i pojawia się blue screen. Instalowałem różne wtyczki, ale nic z tego. Robiłem reinstalację systemu kilka dni temu i nadal to samo. Robiłem ją dlatego, że na poprzednim Windows XP także miałem blue screen. PROSZĘ O POMOC! !!


(Drobok) #2

Skan mtestem, mhdd. A najlepiej podaj numer bsoda.


(Krystek0908) #3

Nie zdążę go nawet spisać, ponieważ za szybko znika. Zrobię skana.


(Piotrkijak) #4

Jak wyżej. Jeżeli dysk i ram będą w porządku, sprawdź zasilacz, oraz mobo pod kątem spuchniętych kondensatorów...

-- Dodane 21.06.2011 (Wt) 19:31 --

Skoro znika, to wejdź w menu start, ppm na mój komputer->właściwości->zaawansowane ustawienia systemu, uruchamianie i odzyskiwanie i odptaszkuj tam opcję automatycznie uruchom ponownie. Dzięki temu, bsod będzie widoczny dotąd, aż nie wcisńniesz przycisku reset, albo nie wyłączysz kompa i załączysz ponownie... Jeżeli bedziesz miał problemy ze znalezieniem tej opcji, to musisz sam pokopać(na pewno to będzie we właściwościach), bo niestety ja mam 7, a nie XP, tak więc piszę z pamięci i nie mam możliwości sprawdzenia, czy dobrze podyktowałem lokalizację, ponieważ 7 różni się trochę od XP jeżeli chodzi o rozkład niektórych opcji...


(Drobok) #5

Co do bsoda w biosie wyłącza się reset po bsod.

Co do powyższej porady sprawdź napięcia na zasilaczu jak posiadasz miernik.


(Piotrkijak) #6

Mylisz się. Wyłącza się to w Windowsie, ewentualnie poprzez wciśnięcie F8 przed startem Windowsa i wybraniu odpowiedniej opcji z menu...


(Krystek0908) #7

A czy objawami tego mogą być uszkodzenie RAM' u albo dysku twardego?


(Seba_K.) #8

Oczywiście, że może. I zasilacz też może szwankować. Pierwsze co zrób to test pamięci np MemTest86+, a dysk HDTune. Lepiej byłoby gdybyś zrobił czystą instalację systemu, czyli format partycji systemowej i nowa instalacja systemu. Reinstalacje nie zawsze pomagają.


(Piotrkijak) #9

Jasne. Może to być też zasilacz, oraz spuchnięte kondensatory ma płycie głównej... Możesz jeszcze spróbować zamienić miejscami pamięć RAM - ja mój staruszek jak ma odpały, to taki zabieg zawsze go ulecza. :wink:


(Seba_K.) #10

To się obecnie rzadko zdarza.


(Krystek0908) #11

Znaczy robiłem czystego formata partycji c i d ale to nie pomogło, teraz robię test pamięci.

-- Dodane 21.06.2011 (Wt) 20:14 --

Zaraz dodam fotki ze skanowania dysku.


(Piotrkijak) #12

Ok. Jak zrobisz test, podaj markę zasilacza, oraz jego moc. Markę i moc powinieneś znaleźć na naklejce na zasilaczu(możliwe, że będziesz musiał go odkręcić od obudowy, żeby ujrzeć naklejkę).

-- Dodane 21.06.2011 (Wt) 20:16 --

Owszem, rzadko, ale się zdarza, tak więc warto to sprawdzić i wykluczyć tą możliwość...


(Krystek0908) #13

Oto pierwsza fotka ze skanowania dysku:

Druga:

Trzecia:

Czwarta:

-- Dodane 21.06.2011 (Wt) 20:28 --

Marak zasilacza to: Amacrox Warrior ax450-pnf


(Piotrkijak) #14

Wychodzi na to, że dysk jest w porządku. Sprawdzałeś ramy memtestem? Zasilacz jest ok, jednak mimo wszystko pomierz mu napęcia na poszczególnych liniach, ewentualnie jak nie masz miernika podmień na inny i najlepoiej byłoby, jakbyś podał kod tego bsoda(pierwszy ciąg w lewym dolnym rogu po wyrazie stop).


(Krystek0908) #15

Właśnie nie umiem uruchomić tego programu memtest86+. Jeśli go wypakuje mam tylko pliki: MEMTEST.IMG oraz BOOT, robiłem obraz płyty alcoholem 52% i deamonem toolsem i nic z tego.


(Piotrkijak) #16

To jest obraz ISO, musisz go wypalić na płycie. Poszukaj takiej opcji jak nagraj płytę z obrazu iso, prędkość odczytu ustaw nie większą jak 12x i potem uruchamiasz z niej kompa, tak jak w przypadku instalatora Windowsa XP.

-- Dodane 21.06.2011 (Wt) 20:54 --

Proszę, dokładna instrukcja: http://www.hotfix.pl/instrukcja-obslugi ... m-a204.htm


(Krystek0908) #17

Problem w tym, że nie mam czystych płyt. Może uda mi się jeszcze dziś skombinować.


(Piotrkijak) #18

W takim razie musisz skombinować jakąś płytę cd, bo niestety memtest jest tylko na cd...


(Krystek0908) #19

Ok mam numer BSODU

-- Dodane 21.06.2011 (Wt) 21:26 --

Numer BSODU:

STOP 0x0000008E(0xE0000001,0xB8380925,0xB30128B8,Ox00000000)

Jeszcze coś takiego:

watchdog.sys

Address B8380925 base at B8380000, DateStamp 480254ab


(Kris-is) #20

Spróbuj uaktualnić sterownik od karty graficznej. Dodatkowo na tej stronie http://podajdalej.pl/pojawil_sie_niebieski_ekran_i_problem_z_watchdogsys-rozwiazanie-35066 pisze koleś, który miał podobny problem, korzystając z przeglądarki Google Chrome robiły mu się BSOD-y podczas ogladania filmików, po zmianie przeglądarki na Firefoxa problem ustał, ale w sumie szkoda, że nie dowiedział się czemu były problem z Chrome - sprawdź jak z inną przeglądarką będzie, czy też będą pojawiały się BSOD-y :roll: