Blue Screen podczas wychodzenia z uśpienia


(Lepperpl) #1

Witam:) Zainstalowalem na swoim laptopie hp pavilion dv5 1215ew win7.

Wszystko dobrze działa lecz mam jeden problem;/ Gdy usypiam laptopa (tz.zamykam go) i próbuje pózniej go wlączyc to wyskakuje blue screen.;/

Pomożecie?


(Pan Ziombl) #2

daj loga z debugging tools for windows


(Lepperpl) #3

EDIT: Jednak problem nadal jest:) Bląd to 00000000D1 czy jakos tak..:> Nie wiem ocb z tym debuggerem


(Pan Ziombl) #4

najlepiej jakieś nowsze,a jeśli będzie problem to jakieś zupełnie inne.


(Lepperpl) #5

Pomoże ktoś?


(toones) #6

Asus wydał aktualizacje BIOS-u pod Windows 7, gdyż zdarzały się właśnie takie rzeczy.

Sprawdź na stronie hp, czy nie ma nowszej wersji biosu - w razie czego spróbuj z flash'ować lapka do nowego.

Może to rozwiąże problem.


(Lepperpl) #7

Chodzi o coś takiego?

http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?softwareitem=ob-74594-1&lc=pl&dlc=pl&cc=pl&product=3885155&os=4062〈=pl

Slyszałem ze flashowanie biosu jest niebezpieczne...;/ czy instalujac ten sterownik cos mi grozi?


(toones) #8

flashowanie jest o tyle niebezpieczne gdy braknie Ci prądu.

Jeśli masz baterie naładowaną to nie ma problemu :smiley:

Samo flash'owanie trwa ok 15sek.

zassaj to, po instalacji powinna być opcja w programie, która sprawdzi czy masz aktualną wersję biosu, ew. spyta czy pobrać i zainstalować nową.


(Lepperpl) #9

Ok zainstalowalem i niestety nic..;/

Wyskakują przemiennie dwa blędy 00000000A i 000000001D albo 00000000D1 juz nie pamiętam

Do tego bluescrenn nie jest na cały ekran (otoczony jest czarnym tłem) pewnie to nic wam nie podpowie ;/

Pomocy!:frowning:


(toones) #10

ale na zainstalowaniu programu nie kończy się, teraz po przez ten program powinieneś zflash'ować bios.

wejdź w program, tam na pewno gdzieś masz komendę, by sprawdził wersję biosa i by pobrał najnowszą.


(Lepperpl) #11

zrobiłem to już:slight_smile: miałem starszą versje biosu i zaaktualizowalo.:> Nadal nic:(


(toones) #12

no to niestety nic nie pomogę.

Sprawdź jeszcze zasilanie w biosie, może ma zbyt mało mocy przy powracaniu w tryb online...


(Lepperpl) #13

Macie tutaj fotke tego bluescreena

http://www.fotosik.pl/pokaz_obrazek/fa1dd79c634f339a.html

-- Dodane 31.10.2009 (So) 20:49 --

Może to wam pomoże?:slight_smile: Licze na waszą pomoc