Blue screen (portcls.sys)


(Allenvego) #1

witam , czy ktoś wie za co odpowiada plik wyróżniony w tym logu jako przyczyna zwiechy

Microsoft (R) Windows Debugger Version 6.6.0007.5

Copyright (c) Microsoft Corporation. All rights reserved.



Loading Dump File [C]

Mini Kernel Dump File: Only registers and stack trace are available


Symbol search path is: ***Invalid***

****************************************************************************

* Symbol loading may be unreliable without a symbol search path. *

* Use .symfix to have the debugger choose a symbol path. *

* After setting your symbol path, use .reload to refresh symbol locations. *

****************************************************************************

Executable search path is: 

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

Unable to load image ntoskrnl.exe, Win32 error 2

*** WARNING: Unable to verify timestamp for ntoskrnl.exe

*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe

Windows XP Kernel Version 2600 (Service Pack 2) UP Free x86 compatible

Product: WinNt, suite: TerminalServer SingleUserTS

Kernel base = 0x804d7000 PsLoadedModuleList = 0x8055a620

Debug session time: Mon Sep 3 21:19:47.187 2007 (GMT+2)

System Uptime: 0 days 0:18:00.764

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

Unable to load image ntoskrnl.exe, Win32 error 2

*** WARNING: Unable to verify timestamp for ntoskrnl.exe

*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe

Loading Kernel Symbols

....................................................................................................................................

Loading User Symbols

Loading unloaded module list

.........

Unable to load image portcls.sys, Win32 error 2

*** WARNING: Unable to verify timestamp for portcls.sys

*** ERROR: Module load completed but symbols could not be loaded for portcls.sys

*******************************************************************************

* *

* Bugcheck Analysis *

* *

*******************************************************************************


Use !analyze -v to get detailed debugging information.


BugCheck 100000D1, {c, 9, 0, f679f645}


***** Kernel symbols are WRONG. Please fix symbols to do analysis.


***** Kernel symbols are WRONG. Please fix symbols to do analysis.


Probably caused by : portcls.sys ( portcls+1645 )


Followup: MachineOwner

---------

(goomish) #2

To jeden z plików sterownika karty dźwiękowej. Google.


(Allenvego) #3

no ok , zainstalowałem nowe sterowniki do karty i nadal takie same zwiechy i blue screeny ;/ jush nie wiem o co kaman. Mam zintegrowanego Realteka AC'97


(Bartlomiej Kwiatkowski) #4

Najlepiej jak poszukasz w google czegoś na temat kodu błędu twojego BSoD'a (Blue Screen of Death - Niebieski Ekran Śmierci). Powinien wyglądać mnie więcej tak:

0x0000...

Możesz wypróbować instalacji sterowników Microsoftu (sekcja "Resolution"): http://support.microsoft.com/kb/833846/en-us