Blue Screen - Unmountable_boot_volume


(Mario 89) #1

Witam

Byłem u koleżanki i .. nie da sie wejść nawet w awaryjni i ciągle pisze

Unmountable_boot_volume


0x000000ED


(0x8177AE30, 0xC0000032, 0x00000000, 0x00000000)

Jak naprawić owy problem ?

Znalazłem takie coś

Nie da sie


(Wojtekzajacz1) #2

Mój kolega to samo mial. ale po prostu sa kabelki od dysku twardego nie docisniete. do dysku oczywiście, bo:"unmountable boot volume" to znaczy: odmontowany fragment bootowania. niech docisnie kabelki ibedzie wporzo :slight_smile:


(Mario 89) #3

jasne :confused: Tylko że co ? że sie same niby poluzowały ? Komp nie był jeszcze otwierany.

A może sie HDD spalił ?


(Kpc21) #4

Gdyby się spalił, nawet błąd by nie wyskoczył tylko BIOS by wywalił Disk Boot Failure albo coś w tym rodzaju.


(Mario 89) #5

Aha :expressionless: Czyli ... dalej nie mam rozwiązania :confused: To z kabelkami sprawdzałem :expressionless:


(Kkamlot) #6

Mój komp od nowości sie sam wyłączał, jeżdził po serwisach do informatyków itp. itd. i nikt nie wiedzial co chodzi. A ja raz sie czaelem bawic w czyszczenie kompa jak był włączony i dotknołem ten kabelek co do syku twardego idzie i sie komp zresetował tak jak to robił wcześniej, i wyszło że to ten jeden głupi kabelek był problemem. :stuck_out_tongue:


(Darkman488) #7

Siemka wszystkim ;] Magiczny adres prawde ci powie http://www.google.pl na forum jest opcja szukaj :wink:

http://forum.dobreprogramy.pl/viewtopic.php?t=159607


(Mario 89) #8

Ale zrobiłeś :expressionless: Przecież link odsyła do TEGO wątku hahahahaha


(Darkman488) #9

Sorry xD. . . to młodszy brat napisał. Uczy sie dopiero. Jedziesz z konsolo odzyskiwania chkdsk /r, a potem fixmbr. Powinno pomóc. Pozdro i jeszcze raz sorry. :wink:


(Mario 89) #10

Właśnie nie da sie wejść do konsoli bo jak włożę CD do napędu to ładuje i .. od nowa sie uruchamia komp taki reset :expressionless:


(De Niro) #11

sprawdź również taśmy sygnałowe, używaj taśmy 80-żyłowe