Blue Screen Win7 32bit


(Jakubus3) #1

Witajcie, kupiłem nowy komputer wszystko super, postawiłem mojego oryginalnego win7 . Wszystko przebiegło okej, odpalam kompa tez oki, nagle boom, zawieszka i blue screen coś o "dump memory" etc ... Sprzet jest w pełni nowy, dysk itp tak samo ... co moze byc tego przyczyną ?

Podpis problemu:

Nazwa zdarzenia problemu: BlueScreen

Wersja systemu operacyjnego: 6.1.7600.2.0.0.768.3

Identyfikator ustawień regionalnych: 1045

Dodatkowe informacje o problemie:

BCCode: 101

BCP1: 00000021

BCP2: 00000000

BCP3: 8E100120

BCP4: 00000002

OS Version: 6_1_7600

Service Pack: 0_0

Product: 768_1

Pliki pomagające opisać problem:

C:\Windows\Minidump\060813-26410-01.dmp

C:\Users\Kubaa\AppData\Local\Temp\WER-38267-0.sysdata.xml

Przeczytaj w trybie online nasze zasady zachowania poufności informacji:

http://go.microsoft.com/fwlink/?link...8&clcid=0x0415

Jeśli zasady zachowania poufności informacji w trybie online nie są dostępne, przeczytaj nasze zasady zachowania poufności informacji w trybie offline:

C:\Windows\system32\pl-PL\erofflps.txt

To wyskakuje przy "błedzie windowsa" .

A tu z pliku dmp :

Microsoft ® Windows Debugger Version 6.6.0003.5

Copyright © Microsoft Corporation. All rights reserved.

Loading Dump File [C]

Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: *** Invalid ***

************************************************** **************************

* Symbol loading may be unreliable without a symbol search path. *

* Use .symfix to have the debugger choose a symbol path. *

* After setting your symbol path, use .reload to refresh symbol locations. *

************************************************** **************************

Executable search path is:

************************************************** *******************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

************************************************** *******************

Unable to load image \SystemRoot\system32\ntkrnlpa.exe, Win32 error 2

*** WARNING: Unable to verify timestamp for ntkrnlpa.exe

*** ERROR: Module load completed but symbols could not be loaded for ntkrnlpa.exe

Windows Vista Kernel Version 7600 MP (6 procs) Free x86 compatible

Product: WinNt, suite: TerminalServer SingleUserTS Personal

Built by: 7600.16385.x86fre.win7_rtm.090713-1255

Kernel base = 0x8284a000 PsLoadedModuleList = 0x82992810

Debug session time: Sat Jun 8 02:01:54.397 2013 (GMT+2)

System Uptime: 0 days 0:01:01.286

************************************************** *******************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

************************************************** *******************

Unable to load image \SystemRoot\system32\ntkrnlpa.exe, Win32 error 2

*** WARNING: Unable to verify timestamp for ntkrnlpa.exe

*** ERROR: Module load completed but symbols could not be loaded for ntkrnlpa.exe

Loading Kernel Symbols

.................................................. .................................................. ............................

Loading User Symbols

Loading unloaded module list

....

\co to może byc ?


(falcon89) #2

Podaj konfigurację komputera.

Zresetuj bios (odłącz komputer od prądu, wyciągnij baterię na chwilę lub użyj zworek Clear CMOS).

Czy w trybie awaryjnym działa poprawnie?


(bart86) #3

a co ma tu bios ?


(Jakubus3) #4

Komp jest nowy, formatowałem juz 3 razy w ciagu 24 godzin, na awaryjnym dziala jak marzenie .

Dodane 08.06.2013 (So) 13:01

Procesor AMD CORE FX-6300 6x 3,5GHz - 4,1GHz w trybie Turbo, 14MB cache

Płyta główna Asus M5A78L-M LX

Pamięć RAM 1x4GB 1600Mhz DDR3 (1 slot wolny do rozbudowy)

Wbudowany napęd : Nagrywarka DVDRW - 22x dwuwarstwowa.

Dysk twardy: 500GB SATAII 7200rpm

Karta graficzna : Nvidia GeForce GT610 2GB DDR3

Zasilacz: 500W PFC

Karta sieciowa: Zintegrowana Gigabit LAN Realtek 8111E

Karta muzyczna: Zintegrowana 5:1 HD audio Realtek ALC 887

Monitor: Samsung 19" LED S19B150B Czarny ASAP

Obudowa: Zalman T1

Dodatkowe informacje: Klawiatura + mysz w komplecie

Kabel zasilający w komplecie:

Sterowniki w komplecie


(bart86) #5

jakie stery instalowałeś z płytki czy najnowsze ze strony producenta płyty głównej?

jaki masz zasilacz?

jaki masz dysk twardy?

jakie masz pamięci ram?


(wieszak) #6

http://blog.plik.pl/2010/04/naprawa-mbr … ows-7.html

http://www.windowserrorfixer.com/pl-pl/ … a.exe.html

poczytaj może pomoże :wink:

i to jeszcze

http://windows-dll.com/pl-pl/co/ntkrnlpa-exe/


(wieszak) #7

jakubus3 skup się na poczytanie tego co podesłałem. Twój problem jest jasno pokazany

"Unable to load image \SystemRoot\system32\ntkrnlpa.exe, Win32 error 2

*** WARNING: Unable to verify timestamp for ntkrnlpa.exe

*** ERROR: Module load completed but symbols could not be loaded for ntkrnlpa.exe"

falcon89

przestań go straszyć bo zamiast naprawić swój problem zajmuje się czymś innym.

Zasilacz jest jaki jest, i nie powiedziane, że mu się zepsuje jutro, za tydzień czy też za 5 lat. To jest tylko gdybanie.

Zasilacze lepszych firm nie wytrzymują czasem roku.


(wieszak) #8

Ja mam takie małe pytanie. Czy jego blue screeny wynikają z braku aktualnej wersji biosu?

czy też z problemu

"Unable to load image \SystemRoot\system32\ntkrnlpa.exe, Win32 error 2

*** WARNING: Unable to verify timestamp for ntkrnlpa.exe

*** ERROR: Module load completed but symbols could not be loaded for ntkrnlpa.exe

jakubus3 czytałeś te linki które podesłałem w poście wyżej?


(Bogdan_G) #9

Wychodząc z założenia, że w trybie awaryjnym system śmiga, jak marzenie, to trzeba wziąć pod uwagę naprawę ścieżek dostępu. Samo użycie roguekiller z Dobrychprogramów naprawia systemowe skróty, błędne ścieżki i takie różne nieprawidłowości. Nie zepsuje. Pobierz na pulpit, uruchom jako administrator. Wykonaj skanowanie i usuwanie, potem po kolei wykonaj naprawy z opcji po prawej stronie okna programu. Backup i logi będą na pulpicie. Pokażesz tylko ten z usuwania. Wykonasz restart. Gdy będzie nadal błąd, to uruchom w awaryjnym i trzeba będzie pobrać ntkrnlpa.exe i umieścić w C/windows/ windows 32/. Wszędzie wciskają płatny program suite dll, do rozwiązania tego problemu… ale może znajdziesz ntkrnlpa.exe pod swojego windowsa.


(adam9870) #10

Meta-specjaliści, czy nie zauważyliście, że:

  1. Załączony zrzut pamięci nie jest pełny.

  2. Jeżeli w trybie awaryjnym wszystko jest w porządku, to znaczy, że problemem nie jest sprzęt i że problem to oprogramowanie / sterowniki.

Do autora tematu: zobacz czy są inne pliki .dmp. Jeżeli tak, spakuj i wrzuć na jakiś hosting.


(roobal) #11

jakubus3 , na forum piszemy w języku polskim, w związku z tym należy korzystać z polskich znaków diakrytycznych (ą,ę,ć,ł,ń,ó,ś,ź,ż), proszę poprawić wszystkie swoje posty, w przeciwnym razie temat zostanie przeniesiony do kosza. Natomiast logi należy umieszczać w tagu code.