Blue Screen win7


(zdzisiekZklanu) #1

Podpis problemu:

Nazwa zdarzenia problemu: BlueScreen

Wersja systemu operacyjnego: 6.1.7600.2.0.0.256.1

Identyfikator ustawień regionalnych: 1045

Dodatkowe informacje o problemie:

BCCode: 1000008e

BCP1: C0000005

BCP2: 81817C45

BCP3: 9B35DBA9

BCP4: 00000000

OS Version: 6_1_7600

Service Pack: 0_0

Product: 256_1

nie wiem czy to wystarczy , dodam jeszcze tylko ze blue .. wywala zawsze przy stracie systemu i zawsze są dwa po drugim już odzyskuje sprawność

Procesor Intel® Core2 Duo CPU E4400 @ 2.00GHz, NVIDIA GeForce 9600 GT,ram 3gb ,SB X-Fi Xtreme Audio,asus p5n -sli


(Łukash) #2

Jaka wersja 32/64 bit.Ustaw w zaawansowanych ustawieniach systemu>Uruchomianie i odzyskiwanie... Mały zrzut(64KB),jak tak było to, spakuj folder C\Windows->Minidump<- i wstaw go np tu ,jak było inaczej ustawione to wstaw jak będą z 4 minidumpy.


(Gen Salvador) #3

Poszukaj swojego kodu błędu: http://msdn.microsoft.com/en-us/library/ff542347.aspx

i sprawdź najczęstszą przyczynę występowania


(zdzisiekZklanu) #4

windows jest 32bit , co do folderu Minidump sa w nim 3y pliki dmp :wink: wchodzę w ustawienia zaawansowane/Uruchomianie i odzyskiwanie

zapis zdarzenia do dziennika %SystemRoot%\MEMORY.DMP jest to zrzut pamięci jadra ,obecne ustawienia czy tak ma być??

czy ustawić na mały zrzut 128kb ?

a jak chciał bym samemu sprawdzić co jest tego przyczyną muszę podać kod błedu z blue scr?? czy wystarczy to co jest podane w "Dodatkowe informacje o problemie": ?

i czy można zrobić scr tego blue tak by wam to wysłać ???


(Łukash) #5

Nie ma być ustawione Mały zrzut(64KB),jak w 7 jest tylko 128kb to tak ustaw.Zrzut pamięci jądra jest duży i nie opłaca się go wstawiać,ściągni program Blue Screen View ,na dole strony jest spolszczenie,otwórz każdy plik dump>opcje>dolne okno tryb>DumpChk output- skopiuj treści i wklej np na http://www.wklej.org ,opcja Niebieski ekran w stylu XP- wyświetli BlueScreen,możesz porobić zrzuty i wrzucić na fotosik.

dolne okno tryb>DumpChk output ,na samym dole: Probably caused by - ...... <- tu czasem jest podana prawdopodobna przyczyna.


(zdzisiekZklanu) #6

treść txt w sumie 4 pliki dmp :wink: zmieniłem ustawienia na mały zrzut 128kb

http://www.wklej.org/id/359818/

http://www.wklej.org/id/359819/

http://www.wklej.org/id/359820/

http://www.wklej.org/id/359821/

blue csr niebieskie okno w stylu xp dałem na zippa

srcc1.png

srcc2.png

srcc3.png

srcc4.png


(Łukash) #7

Jeszcze jedno pytanie ,robiłeś upgrade do 7 czy czysta instalka.


(zdzisiekZklanu) #8

czysta instalka , :wink: a co do blue src mówią one coś konkretnego ??

mogę dodać jeszcze to że przy starcie wina ostro muli iplus procesor do 100% do póki się nie zaloguje :wink:


(Kuba 5551) #9

miałem to samo... Ale postawiłem system od nowa (chodzi o win 7) i kupiłen Norton Ghost, robi kopie zapasową systemu, czyli np. Instalujesz wina i instalujesz te takie... Opery, GG, itp...

po zainstalowanu tych (potrzebnych) rzeczy robi się kopie systemu Ghostem która trwa ok. 2 godz. A gdy wali ci sie system to klikasz w Ghoscie tylko "Przywroc" :smiley:


(zdzisiekZklanu) #10

ale problem jest na świeżym winie wiec nie ma to nic do rzeczy raczej :stuck_out_tongue: system byl instalowany nie dawno i kilka razy :stuck_out_tongue: zawsze jest blue


(Kuba 5551) #11

:frowning: no to już nie wiem, najlepiej kupic nowa plytke z winem 7 :D:D:D

Pozdr.

P.S. :smiley:


(Łukash) #12

Z tego co poczytałem,zrozumiałem patrząc po sieci to problem może powodować niepodpisany cyfrowo sterownik,najprawdopodobniej od karty graficznej,czy wyłączałeś coś w stylu sprawdzania podpisów cyfrowych dla sterowników,lub cokolwiek innego w tym stylu ?Zobacz na stronie producenta karty graficznej czy nie ma nowych sterowników,jak są odinstaluj te co są, i zainstaluj nowe.

może da się w usługach ustawić start usługi na ręczny(?) nie wiem czy to coś da, ciężko mi tu coś doradzić.


(sWeeT-Dżola ;)) #13

Przegrzewanie któregoś komponentu jest przyczynom, prawdopodobnie karty graficznej :slight_smile:

Ewentualnie problem z pamięcią -> proponuję zamienić kości miejscami :slight_smile:


(djDziadek) #14

Witam,

błąd jest powodowany przez sterowniki karty graficznej (nie temperaturę), napisz jaką masz kartę i jakich sterowników używasz (numer)

pobierz poprawkę: Download Hotfix | KB976527

ze strony:

http://www.thewindowsplanet.com/564/fix ... dows-7.htm

i napisz czy pomogło, jeśli nie a uzupełnisz informacje, może będę mógł ci pomóc.

Pozdrawiam.


(zdzisiekZklanu) #15

"Czy wyłączałeś coś w stylu sprawdzania podpisów cyfrowych dla sterowników "

nie nic z tych rzeczy ,

moja karta to geforce 9600gt 512mb 256bit

data sterownika 03-04-010r

W.sterownika 8.17.11.9745

mam jeszcze 3gb ramu z tego jedna kość ma inne taktowanie Kingston'a 2x800mhz 1x667 mhz

poprawkę pobiorę wieczorem i napisze czy coś pomogło :wink:


(sWeeT-Dżola ;)) #16

Spróbuj odinstalować driver i popracować na referencyjnych. Ale wg. mnie to nie wina sterownika :slight_smile: