Blue Screeny Windows 7 x64


(Jamham92) #1

Od pewnego czasu mojego PC nękają BSOD. Zaczęło się bodajże od błędów 0x0000007E a ostatnio wyświetlił się także 0x0000000a. Z tego co wyczytałem zazwyczaj winne są sterowniki karty graficznej (ściągam już aktualne ze strony producenta lada moment będę je instalował) ale chciałby aby ktoś przejrzał Minidump z bsod http://wklej.org/id/563976/

Podaje także specyfikacje komputera jeśli była by potrzebna:

Asus m4n68t-m

AMD Phenom II BE 555 x2

Ram 4GB DDR31333

GeForce GTS 450

Tracer Highlander 550w

Windows 7 home premium x64

Z góry dziękuje za jakąkolwiek pomoc


(sadaj72) #2

zainstaluj directx i najnowsze sterowniki do karty, sprawdź czy karta się nie przegrzewa, czy nie ma problemów z dyskiem twardym

Do sprawdzenia temperatury karty: FurMark i GPU-z

Do sprawdzenia dysku: HD Tune pro (trial)


(Jamham92) #3

Pierwsze co to googlowałem problem i korzystałem z tego suppota. Po instalacji nowych sterowników grafiki na razie nie wyskoczył żaden BSOD, ale komputer zawiesił się kilkukrotnie. Dwa razy w Windowsie i raz jak używałem bootowalnej płytki(hirens boot) i chciałem sprawdzić podzespoły. Komputer nie zawsze "załapie" przy starcie (załącza się ale nie ma obrazu) więc przypuszczam że to zasilacz. i tu pytanko czy wg Was wszystkie te BSOD mogły być sprawą wyłącznie zasilacza?

BTW

Ram bez errorów, dysk właśnie się sprawdza DH Tune'm. Dla pewności puszcze jeszcze procesor w stresie i sprawdzę temp.

-- Dodane 20.07.2011 (Śr) 16:28 --

Dysk też sprawny. Temperatury procesora i gpu są dobre


(Jamham92) #4

Przeinstalowałem na razie tylko stery z grafiki ale dalej BSOD.

Następne 2 BSOD

BugCheck D1, {136f5d8, 2, 0, fffff88001360b76}

Unable to load image \SystemRoot\system32\DRIVERS\nvstor64.sys, Win32 error 0n2

*** WARNING: Unable to verify timestamp for nvstor64.sys

*** ERROR: Module load completed but symbols could not be loaded for nvstor64.sys

BugCheck 3B, {c0000005, fffff800033536f2, fffff88004c3c770, 0}

Probably caused by : ntkrnlmp.exe ( nt!CmpKcbCacheLookup+492 )

SS z HD tune:

http://imageshack.us/photo/my-images/22 ... uunku.jpg/

http://imageshack.us/photo/my-images/19 ... uu2th.jpg/

w Health nic nie pokazuje, error scan bez błędów

-- Dodane 21.07.2011 (Cz) 0:18 --

Na razie wrzucam po 1h (ORTHOS) jutro puszcze na trochę dłużej ale wątpię żeby winą były temp. (max dla tego procesora to ~62 stopnie chodź z tego co czytałem to wytrzymuje znacznie więcej)


(eyeti) #5

Masz straszne skoki wydajności dysku.

Od 1 mb/s do ponad 100 i tak co chwile..

Coś mi się wydaje że może być jakiś problem z komunikacją między płytą główną a dyskiem.


(Jamham92) #6

Po defragmentacji trzech partycji(czwartą puszczę na noc bo ma przeszło 500GB do defragmentacji) wynik znacznie się poprawił. Mam nadzieję, że to było powodem BSOD i problem ustąpi. Jeśli coś mi się znowu wysypię odświeżę temat.

Załączam ss z HD Tuna

http://imageshack.us/photo/my-images/70 ... tuukz.jpg/

Jutro dodam ss po defragmentacji wszystkich partycji

Wielkie dzięki dla wszystkich, którzy zainteresowali się problemem i pomogli go rozwiązać

-- Dodane 21.07.2011 (Cz) 15:28 --

Niestety problem nie ustąpił a wręcz się pogorszyło. System sypie BSOD przy starcie a ja nie mam ochoty już się dłużej z tym męczyć. Dziękuje wszystkim za pomoc ale postanowiłem zrobić formata(format + destroy data) i wszystko na nowo postawić.

Pozdrawiam WolFiQ


#7

wolffiq , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif