Bluescreen - DRIVER_IRQL_NOT_LESS_OR_EQUAL 0x000000D1


(Czekoladoweoko) #1

Witam

Od jakiegoś czasu gdy postanowiłem zrobić porządki w systemie dosyć często dostaje Bluescreen a dokładniej błąd :

DRIVER_IRQL_NOT_LESS_OR_EQUAL 0x000000D1

Jedyne co zrobiłem z system to zeskanowałem go antywirusem, oraz CCleanerem pousuwałem zbędne śmieci.

Wklejm logi z OT

http://wklej.to/PvuCN

Dziękuję za pomoc

Pozdrawiam


(jessica) #2

Jest infekcja pendrivowa, ale nie sądzę, by to ona powodowała "niebieski ekran śmierci".

Uruchom OTL i w oknie Własne opcje skanowania/Script wklej to:

Kliknij w Wykonaj Script. Zatwierdź restart komputera. Zapisz raport, który pokaże się po restarcie.

Następnie uruchom OTL ponownie, tym razem kliknij Skanuj.

Pokaż nowy log OTL.txt oraz raport z usuwania.

Daj log z TDSSKiller >[http://www.fixitpc.pl/topic/8-dezynfekcja-zbior-narzedzi-usuwajacych/page__p__6814entry6814](http://www.fixitpc.pl/topic/8-dezynfekcja-zbior-narzedzi-usuwajacych/page p 6814)

.

jessi


(Kwarc21) #3

Przejrzyj to http://www.hotfix.pl/bledy-systemu-wind ... od-a11.htm


(Czekoladoweoko) #4

Log z OTL.txt

http://wklej.to/JaIU6

Log z raportu usuwania:

http://wklej.to/EBgwQ

Log z TDS:

http://wklej.to/f5E4l

Doceniam twoją pomoc jessica :slight_smile:

dorcel21 ok zajrzę


(jessica) #5

A więc dobrze wyczułam, że jest Rootkit TDSS.

Teraz powinno już być OK.

Jeśli jeszcze coś będzie "nie tak", to użyjesz USBFix , >http://www.bezpieczenstwosystemow.pl/index.php?topic=7405.0

Klikniesz w nim na: DELETION.

jessi


(Czekoladoweoko) #6

Niestety problem nadal sie utrzymuje, cieszyłem się za szybko :smiley: Spróbuje jeszcze tym USBFix'em o którym napisałaś i napiszę czy coś się poprawiło.

edit:

Nacisnąłem deletion w USBFix i otrzymałem taki log:

http://wklej.to/4pBPb


(botgaming) #7
  1. Specem nie jestem, ale chyba to zostało przeoczone.

    O1 HOSTS File: ([2010-05-02 19:02:45 | 000,001,067 | -HS- | M]) - C:\WINDOWS\system32\drivers\etc\hosts

    O1 - Hosts: 127.0.0.1 static3.cdn.ubi.com

    O1 - Hosts: 127.0.0.1 ubisoft-orbit.s3.amazonaws.com

    O1 - Hosts: 127.0.0.1 onlineconfigservice.ubi.com

    O1 - Hosts: 127.0.0.1 orbitservice.ubi.com

    O1 - Hosts: 127.0.0.1 ubisoft-orbit-savegames.s3.amazonaws.com

    O1 - Hosts: 127.0.0.1 mpa.one.microsoft.com

    :OTL

    [resethosts]

chyba taka komenda w otl?

  1. Zaktualizuj sobie javę tutaj link

http://www.dobreprogramy.pl/Java-SE,Pro ... 13186.html

  1. Spróbuj zmienić antywirusa polecam Avasta

http://www.dobreprogramy.pl/avast-Free- ... 13266.html

  1. Przeskanuj tym programem

http://www.dobreprogramy.pl/Dr.WEB-Cure ... 12976.html

  1. Zrób jeszcze cos takiego. Start - uruchom - msconfig, zakładka uruchamianie, odznacz wszystko z autostartu i zobacz czy nadal problem występuje. Jeśli nie (pewnie tak będzie) to musisz wyszukać aplikację która powoduje te błędy..

(jessica) #8

@ botgaming

W HOSTS nie ma nic szkodliwego, to legalne odnośniki.

@ Bemper

A więc jednak była jeszcze infekcja pendrivowa.

Czy teraz sytuacja się poprawiła?

jessi


#9

Bemper , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif


(Czekoladoweoko) #10

Tak jessi od paru godzin nie pokazał się Bluescreen mam nadzieje że sytuacja się utrzyma :slight_smile: Będę informował jak coś.


(botgaming) #11

Ok Jessi (nie wiedziałem) przepraszam