Bluescreen error- problem z internetem podłączonym przez usb


(Stjep123) #1

mam taki problem. nie mialem przez pewien czas internetu nie wieidzialem z jakiej przyczyny. zadzwonilem po technika z asteri powiedzial mi ze nie czyta karty sieciowej. podłączył mi technik modem przez usb i od tego czasu wyskakuje mi blue screen error w dowolnym momencie, na 0,5 sek ze nie jestem w stanie nic przeczytac i restartuje mi kompa. wie może ktoś jak temu zaradzić ?


(Henio Mazurek) #2

Kliknij prawym przyciskiem myszy na Mój komputer => Właściwości => zakładka Zaawansowane => w polu Uruchamianie i odzyskiwanie kliknij Ustawienia => pod Awaria systemu odznacz Automatycznie uruchom ponownie

Następnie podaj kod błędu i co go powoduje (oba będą na BSOD'zie).

BSOD i DMP instrukcja

http://www.hotfix.pl/articles.php?article_id=17

Kody błędów i przykłady ich rozwiązywania

http://www.hotfix.pl/articles.php?article_id=11

Jeśli sobie nie poradzisz wspomniane dane (kod lub fotkę) daj na forum.


(Stjep123) #3

zrobiłem jak powiedziałeś i dwa razy mi sie komputer zrestartowal tyle ze za kazdym razem wyskoczyl inny błąd

za pierwszym 0x000000c2

za drugim 0x000000Fe

przeczytalem to co podales ale za bardzo nie wiem jak sie z tym uporac. wielkie dzieki za pomoc


(Henio Mazurek) #4

Spróbuj zainstalować najnowsze sterowniki do płyty głównej. Jeśli masz najnowsze - przeinstaluj.


(Stjep123) #5

http://www.gigabyte.pl/products/mb/driv ... -ds3r.html które sterowniki powienienm sciagnac?


(Henio Mazurek) #6

Najpewniej Chipset. Ale dobrze mieć jednak wszystkie.


(Stjep123) #7

zainstalowalem, wielkie dzieki, zobaczymy co to da . dzieki jeszcze raz


(Frog) #8

stjepo , popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif


(Stjep123) #9

przez 1,5 godziny komputer dzialal normalnie, ale potem znowu wyskoczylo. jest moze jeszcze jakies rozwiazanie?


(Henio Mazurek) #10

Wyskakuje ten sam błąd? Ściągnij najnowszego SP, jeśli masz jakieś sterowniki czy oprogramowanie do modemu - przeinstaluj. Na BSOD'zie powinien być wymieniony plik go wywołujący. Podaj go. Jeżeli go nie ma, zastosuj się do punktu 1. i 1b. z tej strony

http://www.hotfix.pl/articles.php?article_id=17


(Cosik Ktosik) #11

Proponuję cały raport wykonać wg wszystkich punktów. Coś mi się wydaje, że problemem jest tutaj cały modem. 0xFE to błąd związany z USB, problem zaczął się po podłączeniu modemu. Z dokładnej analizy to powinno wyjść.


(Stjep123) #12

Probably caused by : NetMotCM.sys ( NetMotCM+bcd )

BugCheck FE, {2, 89ba37a8, 8a2839b0, 89bb9438}

to mi wyskakuje

-- Dodane 20.03.2009 (Pt) 11:47 --

BugCheck C2, {7, cd4, 20a0001, 8a1906f0}

NetMotCM.sys ( NetMotCM+2181 )

a apropo drugiego bledu wyskakuje mi to


(Henio Mazurek) #13

Zaktualizuj sterowniki płyty głównej (te w kategorii LAN). Spróbuj wtedy podłączyć modem tak jak wcześniej - przez RJ45. Wejdź w menadżer urządzeń i sprawdź czy nie ma tam żółtych wykrzykników.


(Stjep123) #14

nie ma żadnych wykrzykników.


(Henio Mazurek) #15

Pobuszowałem trochę po forach i oto czego się dowiedziałem.

  1. Sterowniki kontrolera USB gryzą się ze sterownikami modemu.

  2. Co zazwyczaj pomagało:

a) reinstalacja sterowników (na starsze lub nowsze) płyty głównej bądź modemu

b) aktualizacja sterowników karty sieciowej i podłączenie modemu przez RJ45


(Stjep123) #16

chcialem te sterowniki przeinstalowac do modemu i teraz w ogole nie mam internetu. bo w sterownikach ktore scignalem byla opcja remove usb driver i to jedyne mi chcialo sie wlaczyc sa tam jeszcze 3 pliki ale nie wiem jak je otworzyc kompletnie


(Henio Mazurek) #17

Podaj dokładnie co to za modem.

Jeśli nie masz SP3, zainstaluj.

Zobacz

http://support.microsoft.com/?kbid=331988&sd=RMVP

Pewnie po wgraniu nowych sterowników zresetowane zostały ustawienia modemu.

Ten technik wyjaśnił dlaczego modem nie czyta karty sieciowej, skoro nie masz w menadżerze błędów.

Przeinstaluj sterowniki kontrolera USB.

Jeśli będzie potrzeba to wezwij tego technika i niech Ci przyłączy ten modem przez kartę sieciową.

Chodzi o sterowniki modemu? Zapewne chce zainstalować swoje deinstalując aktualne. Zezwól.


(Stjep123) #18

moj modem to motorola sb4200. o to usb remove to chodzi o te do modemu. mam tam w folderze jakis plik z rozszerzeniem .sys ale nie moge go otworzyc. byl tam jedynie plik .exe ktory wlasnie usunal mi ten sterownik. sp3 mam tez, bo wczesniej za twoimi radami go zainstalowalem


(Henio Mazurek) #19

To zainstaluj sterownik modemu.

Motorola, spodziewałem się - w przeglądanych forach to ten modem wywalał błędy, zwłaszcza jeżeli był podłączony przez USB.

Zainstaluj sterowniki USB dołączone przez Motorolę.


(Stjep123) #20

tylko nie wiem jak. ten plik .sys nie chce mi sie otworzyc.