Bluescreen KERNEL_DATA_INPAGE_ERROR


(Equentis) #1

Witam!

Od kilku dni pojawia mi się taki oto bluescreen:

dscf4394o.th.jpg

Po kilku, kilkunastu minutach pracy system zwalnia (Windows 7 Ultimate 64bit) i przestaje reagować na cokolwiek (myszka, skróty klawiszowe), po minucie na kilka sekund pojawia się komunikat wklejony wyżej po czym system się restartuje.

Specyfikacja komputera:

AMD Athlon 64 X2 Dual Core 6000+

NVIDIA GeForce 9600GT

RAM Kingston 2x1GB DDR2 800MHz

Dysk WDC WD6401AALS-00L3B2

Płyta Gigabyte GA-MA770-DS3

Zasilacz ProComp KY-450W

Podejrzewam dysk, bo nie mogę sformatować partycji C:, ponadto próby sprawdzenia w poszukiwaniu błędów poprzez właściwości kończą się niepowodzeniem bo pojawia się komunikat że dysk jest w użyciu i nie można go sprawdzić, po ponownym uruchomieniu to samo.

Dodam, że ciężko będzie zrobić cokolwiek jeśli chodzi o diagnostykę w normalnym trybie pracy, tryb awaryjny z obsługą sieci działa ok i z niego też piszę tego posta.


(Piotrkijak) #2

Podaj smart dysku z programu HD Tune, wykonaj error scan z odznaczonym quick scan i przetestuj pojedynczo pamięć programem memtest.


(Equentis) #3

Wrzucam screeny wyników z HD Tune, zaznaczam że test wykonany w trybie awaryjnym. Jutro sprawdzę jeszcze ram memtestem.

hdtuneerrorscanwdcwd640.th.pnghdtunehealthwdcwd6401aa.th.pnghdtuneinfowdcwd6401aals.th.png

Memtest nie wykrył żadnych błędów kości. Jeżeli ktoś ma jeszcze jakieś pomysły byłbym wdzięczny.


(pawcio1212) #4

podaj temperatury


(Equentis) #5

SpeedFan kilka minut po włączeniu komputera:

speedfank.th.png